Google Chrome - Foro de ayuda

Fatal error: current! installer is not trusted by avast! Self Defense module. Try to launch the installer again.

Aldo Fermin Robert Cardozo
7/06/14 5:05
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
Fatal error: current! installer is not trusted by avast! Self Defense module. Try to launch the installer again.    

n
este error me sale y no puedo instalar mi antivirus

Respuestas (0)