Google Chrome - Foro de ayuda

Problema con youtube y google chrome

mejialuis28
9/10/11 19:46
Buenas noches, tengo un problema al reproducir videos de youtube con chrome. Lo que ocurre es que no se ve que cargue la barra de carga trasera(la que nos muestra hasta donde el video ha cargado ye stá disponible para ver) y el video siempre llega a un punto en el que se para y se devuelve al inicio o a un punto determinado hasta donde cargó bien. Probando con otros navegadores funciona correctamente.

Versión de Google Chrome: 14.0.835.202 m
Sistema Operativo: Windows 7

Respuestas (5)

ShonnyS
12/10/11 12:16
a mi me pasa casi lo mismo solo que a mi no se me regresa el video, solo que si adelanto o avanzo carga desde donde puse, como si no guardara en cache o algo asi... ayuda por favor
Pipeline
18/10/11 8:53
Manes tengo el mismo problema de ustedes, no se si sera problema de compatibilidad con el java o tal vez sea solo el explorador, de todas maneras voy a reinstalar chrome haber si eso soluciona el problema, cualquier resultado lo publicare luego...
Pipeline
18/10/11 9:20
Bueno, he aqui la solucion:
Despues de reinstalar google chrome, intente abrir un video en youtube pero seguia con los mismos problemas, bueno, ya no se devolvia pero la barra de carga no aparecia, entonces se me ocurrio la idea mas facil para estos casos, borrar la cache y las cookies y Bingo! era eso, espero serles de ayuda...
para hacerlo presionen   Ctrl + Shift + Supr  les saldra un cuadro de dialogo donde pueden seleccionar las opciones para borrar el cache y las cookies, eso es todo muchach@s...
mejialuis28
22/10/11 13:48
Efectivamente también me funcionó. Muchas gracias Pipeline
feralz
12/11/11 11:31
Gracias Pipeline por la ayuda