Google Chrome - Foro de ayuda

Google Chrome me carga mal algunas webs

Carmen L.
1/02/16 4:37
Hola! Desde hace unos meses hay webs que no me carga bien Google Chrome, os paso captura:



Me pasa esto solo con Google chrome, y tanto en esta web (Directo al paladar), como en los de su familia, como en 20minutos... Cuando quiero verlas tengo que irme a otro navegador, pero claro, me resulta más cómodo si lo hago todo desde el mismo navegador.


Espero que me podáis echar una mano, Un saludo


Respuestas (7)

@G
1/02/16 5:05
Hola Carmen,

¿Has probado accediendo a esas paginas desde una ventana en modo incógnito de Chrome?
Haz la prueba y nos cuentas si desde ahí, puedes navegar correctamente :)

Un Saludo.
Carmen L.
1/02/16 13:47
Hola! Mil gracias por responder=). En modo incógnito me funciona 0_0. Qué crees que puedo hacer para que me vaya bien en el modo normal?

Un saludo y gracias=)
Andros
2/02/16 0:35
Hola:

Quizás deberías probar esto en MODO NORMAL:


Concretamente el paso 1 (con eso creo yo debería ser suficiente).

Estamos pendientes, ya nos cuentas!

Un saludo.
Carmen L.
2/02/16 4:17
Lo he hecho y siguen las webs como os he mostrado :(. Gracias de todos modos!
@G
13/02/16 1:37
Hola de nuevo,

Si en modo incógnito, las páginas cargan correctamente...
99% seguro que se soluciona con los siguientes pasos:

Realiza un borrado completo de la caché y las cookies del navegador (¡Desde el origen de los tiempos!)


Si con esto no es suficiente, desactiva una a una las extensiones que tengas instaladas para dar con la culpable.

Un Saludo.

Carmen L.
14/02/16 14:43
Has dado con la clave! Era una extensión. Muchas gracias=)
@G
15/02/16 6:59
¡Genial!
Gracias por contarnos que lo has resuelto :)

Saludos.