Google Chrome - Foro de ayuda

Por qué Google Chrome no carga?

Alberto Carden
12/09/18 8:14
Estoy usando Windows 10 original, no me estaba funcionando bien y le hice un formato, instalé Chrome y normalmente no funciona, (a veces trabaja) siempre dice que tardó mucho y no se pudo cargar la página, esto es para cualquier página incluyendo YouTube donde no carga los videos. Ya he tratado desactivando todas las extensiones y sigue igual, borrando datos de navegación y nada, tengo instalado Norton Security y después de escanear no me arroja ningún problema, Chrome está actualizado y Microsoft Edge funciona perfecto, rápido y estable con las mismas extensiones que tengo en Chrome.
Ya lo desinstalé, lo volví a instalar y todo sigue igual. ¿Qué puede estar pasando?

Respuestas (10)

AJimenezd
12/09/18 11:29
Cordial saludo.


Bienvenido al foro de ayuda del navegador Google Chrome.


Prueba con restablecer el navegador y nos cuenta como te va



Atento a tus comentarios.

Saludos!!
AJimenezd
12/09/18 11:32
Cordial saludo.

Copia y pega esto en la barra de dirección.

chrome://settings/help


Esto por si no esta actualizado el navegador y forzar su actualización, debe quedar la  Versión 69.0.3497.92 (Build oficial) (64 bits)

Atento a tus comentarios.

Saludos

Alberto Carden
13/09/18 7:51

fallo.jpg

Hola de nuevo. Ya reestablecí Chrome y me aseguré que estuviera actualizado, de hecho ya lo había hecho antes y sigue igual, sin cargar.
AJimenezd
13/09/18 10:13
Cordial saludo Alberto.

Bueno veo que ya borraste cache y desactivaste las extensiones 

pero no se soluciona.


Prueba navegando en modo incógnito 

También prueba cambiando goolge.com.mx   por     google.com.ar     para ver si te sale lo mismo.

Otra cosa que puede ser, es que tu antivirus este bloqueando el protocolo SSL

Atento a tus comentarios.

Nos cuenta como te va.


Saludos!!
Alberto Carden
13/09/18 15:04
Ya intenté el modo privado y no funciona, de verdad es desesperante no se porque pasa.
Cambiar de Google mx a Google ar no le veo caso porque el problema no es la página en si de Google, la falla es en todas las paginas, sea cual sea, lo dije desde el principio, o sea el problema es el navegador.
Lo del protocolo SSL tampoco porque como también lo dije desde el principio, Microsoft Edge funciona y sigue funcionando perfecto.
AJimenezd
14/09/18 7:11
Cordial saludo Alberto.

Se como te sientes, pero son pruebas que se hacen para ir descartando posibles errores.

Independientemente de que funcione bien en otro navegador , estamos para ayudarte a solucionar tu inconveniente.

Intenta iniciar el Wndows en modo seguro y descartar una falla en el sistema operativo.



Recuerda que estas son pruebas para ir descartando posibles errores .


Saludos!!
Alberto Carden
15/09/18 7:05
Pues aunque no me parezcan las soluciones que me dan, que siento que no tienen nada que ver, lo he hecho, he iniciado Windows en modo seguro con funciones de red y pasa lo mismo a veces funciona bien, pero de repente no carga absolutamente nada.
Alberto Carden
15/09/18 8:28

fail.jpg

Esta es una de las cosas que hace Chrome cuando a veces funciona. No carga la página como es normal.
Juan Santiago Fringes
16/09/18 20:01
me pasa igual, luego de actualizar la versión de Windows 10
Alberto Carden
21/09/18 14:30
Al final nadie supo resolver el problema en este foro, que debería llamarse un foro para principiantes, he venido aquí como 10 veces cuando tengo un problema y jamás me han dado la solución, esta la vengo encontrando en otros foros que no tienen que ver con Google o la resuelvo yo solo. El problema actual que tengo con Chrome aun no lo he podido resolver.