Google Chrome - Foro de ayuda

Ayuda!!! Problema con varios Navegadores de internet (¿Virus?)

Nicopernico
21/04/15 16:17
Buenas gente, mi problema es el siguiente.
he tenido problemas con varios navegadores (Chrome, Opera, Mozilla) menos con Internet Explorer. El problema es que cuando inicio uno de estos navegadores me empieza a dar pestañasos, pantallasos negros y las barras de pestañas aparecen como pixeladas, el programa se tilda y se cierra(sea cualquiera de los 3 navegadores) . Ya he analizado con Antivirus (probe con Avast y luego con AVG), Analice con CCleaner, AdwCleaner y rKiller . Probé también des instalar los 3 navegadores y borras todas las carpetas relacionadas con ellos y el problema persiste. Agradezco si alguien tuvo el mismo inconveniente me ayude!!

Respuestas (2)

Dennis Tobar
22/04/15 7:09
Hola Nico:

Una posible solución que hemos encontrado en el foro es deshabilitar el uso de aceleración gráfica ya que existen algunas tarjetas Intel que poseen problemas en mostrar las páginas y el navegador.

Para deshabilitar la aceleración por hardware debes acceder a la Configuración > Mostrar opciones avanzadas > Sistema, luego debes demarcar (o quitar el tilde) a la opción "Utilizar aceleración por hardware cuando esté disponible", luego reiniciar el navegador (Cerrar todas las ventanas y volver a abrir).

Si no soluciona tu problema, sugiero que dejes un mensaje a los desarrolladores usando la opción "Notificar un error" que está en el apartado de Ayuda, con el fin que puedas ayudar al desarrollo de Chrome.

Saludos


Nicopernico
22/04/15 7:35
Muchas gracias por la pronta respuesta.
Efectivamente era un tema de aceleración por hardware. quedo funcionando perfectamente.
saludos