Google Chrome - Foro de ayuda

¿Qué puedo hacer para que funcione?

mariogd32
26/05/15 2:28
Buenos días,Tenía instalado Chrome en Windows 8.1 funcionando perfectamente, le dí, para probar, a lo de iniciar Chrome como aplicación de windows, desde ese momento dejó de funcionar, se abría como aplicación pero sin llegar a ejecutarse, no viendo como podía restaurarlo a su posición inicial, decidí desinstalarlo y volverlo a instalar, pero ahora ha dejado de funcionar completamente dandome el error:"La instrucción en 0x682e2f8a hace referencia a la memoria en 0x696ac83e. La memoria no se pudo written."Alguna solución??Gracias de antemano

Respuestas (6)

Francy.
26/05/15 8:47
¡Hola, Mario!

Gracias por escribir en el foro de ayuda de Google Chrome. Vamos a ensayar 2 pasos primero:

Vas a desinstalar Chrome por completo y volverlo a instalar haciendo uso del archivo de descarga alternativo (sin conexión).
Si el problema pesiste, envia una captura de pantalla para mirar exactamente el error. 

¡Saludos!
Francy. 


mariogd32
26/05/15 13:14
Hola,

Gracias por haber contestado, hize lo que me pusiste pero es imposible hacerle funcionar, al terminar de instalarse se abre dos ventanas de chrome quedandose en blanco ambas y a continuacion sale el cuadro de diálogo de Google Chrome diciendo que  Chrome dejó de funcionar dando dos opciones, buscar una solución en línea y cerrar el programa o cerrar el programa, y a parte por cada ventana que se ha abierto me salen otros dos diálogos iguales:

¡Vata! Se ha producido un bloqueo en Google Chrome. ¿Quieres reiniciar el navegador ahora?

Le doy a aceptar para que reinicie el navegador, pero sigue pasando lo mismo y si abro una sesión nueva desde el acceso directo, pues lo mismo (((
Francy.
26/05/15 13:48
Gracias por reportarme de nuevo. 

Me puedes enviar una captura de pantalla para poder ver el error exactamente. 

Francy
mariogd32
27/05/15 7:08
Esa es la captura
Francy.
27/05/15 9:00
¡Hola,Mariogd32!

Gracias por incluir la captura de pantalla. Por lo que logro ver el error lo está dando Opera, no sé si te confundiste de captura de pantalla. 

¡Saludos!
Francy
mariogd32
27/05/15 13:04
Si, me confundi jeje, pero ya está solucionado. Desactivé la aceleración ppr hardware de chrome en modo seguro y ya funciona, gracias por todo.