Google Chrome - Foro de ayuda

ANDROID: Chrome redirecciona a paginas spam

Pablo Bruno
14/10/15 10:58

Estimados,

Tengo el problema que al navegar con Chrome en Android me redirecciona a páginas de publicidad, contenido adulto, etc. incluso pone a funcionar el vibrador del celular, esto hace que sea imposible acceder a una página web.

Este problema me ocurre en dos equipos con Android (un LG G4 con la versión 5.1 y una tableta Samsung Tab S con la versión 5.0), ya intenté restablecer de fábrica los equipos, limpiando caché con "Clean Master", eliminando todos los datos de Chrome desde Ajustes de Android; no encontré más información buscando en la web.

Desde ya agradezco su tiempo y espero saber si a alguien más le está ocurriendo y si se conoce alguna solución.

Saludos cordiales.

Respuestas (71)

Nico S.
14/10/15 11:13
Hola Pablo!

¡Que mal lo que nos comentas! Trataremos de ayudarte a solucionarlo :)

Algunas preguntas ¿Los equipos están rooteados? ¿Te sucede con TODAS las páginas? ¿O con algunas en particular? ¿Que páginas estás tratando de visitar?

Esperamos tu respuesta :)
Saludos,
Nico.
Pablo Bruno
14/10/15 11:59

Hola Nico! 

¡Gracias por tu tiempo! 

Te comento que ninguno de los dos equipos están rooteados (ni nunca lo estuvieron).

Por otro lado, no me sucede con todas las paginas, pero con la mayoría, y tampoco es con algún sitio en particular.

Para que puedas ver un ejemplo te adjunto dos capturas de pantalla de lo último que me sucedió (hace unos minutos), en una se puede ver en el historial todas las páginas que comenzó a redirigir al intentar acceder a un sitio llamado PCWorld (http://www.pcworldenespanol.com/), y en la otra captura se puede ver un archivo .APK que me descargó automáticamente (sin pedir confirmación y que obviamente no abrí y ya eliminé) cuando intenté acceder a una página de Samsung (http://www.samsung.com/ar/suhdtv/mobile/index.html)

Nico S.
15/10/15 18:52
Pablo,

Disculpá la demora... La verdad es muy extraño lo que me comentás Solo para descartar... ¿Las rooms son las originales de Samsung? No son customs rooms ni nada por el estilo ¿No?

Saludos,
Nico.
Pablo Bruno
15/10/15 20:05
Nico,
Te comento que si, las rooms son las originales en ambos equipos.
Hice búsquedas en Internet en otros foros antes y vi que unos cuantos usuarios comentan tener el mismo problema, pero, lamentablemente, sin soluciones.
Nuevamente gracias por tu tiempo!
Saludos.
fernando sanchez ortega
16/10/15 7:25
a mi también me pasa. llevo 2 días buscando navegador alternativo.
teléfono note 4 sm-n910f, con menos de una semana.

Pablo Bruno
16/10/15 8:20
Hola Fernando!
También probé con distintos navegadores, incluso hoy noté que me sucede lo mismo con los navegadores integrados de las aplicaciones de Facebook y Twitter.
Saludos.
Pablo.
Nico S.
16/10/15 18:45
Hola Pablo y Fernando nuevamente :)

Pienso que si no es del dispositivo, puede ser un problema relacionado con la red... ¿Pasa con alguna red en particular (3G, 4G, alguna red WiFi)? 
Pablo Bruno
16/10/15 19:01
Nico,
En mi caso me sucede estando conectado a WiFi (utilizo varias conexiones WiFi privadas, en todas me sucede lo mismo) y utilizo poco la señal 4G para navegar, pero voy a desconectarme del WiFi y voy a hacer un testing.
Nuevamente gracias por tu tiempo.
Saludos
Pablo Bruno
16/10/15 19:06
Fernando, 
Te quería consultar si en tu dispositivo está instalada la aplicación "Speed Test" de Ookla?. 
Leí en un foro de hace unos años que a un usuario de esa aplicación le producía un problema similar al nuestro. 
Espero tu respuesta. 
Saludos.
Fernando David Rodriguez Suarez
22/10/15 7:54
Amigos, tengo el mismo problema. en mi caso con la pagina que mas batallo en con batanga.com pero por lo regular es con la mayoria, pasa lo mismo tanto en el navegador chrome como en el de facebook , para el ultimo punto que dicen, yo si tengo la app  speed test  de Ookla . Pero si no llega a ser eso ¿Ya encontraron alguna otra solucion? La desinstale e instale chrome, lo probe con mozilla y el nativo de android y sigue pasando lo mismo.

Saludos 
Pablo Bruno
22/10/15 8:22
¡Hola Fernando!
Te comento que desinstalé la aplicación SpeedTest y por unos días me puse muy feliz ya que el problema aparentemente se había solucionado, pero de un día para el otro y con la app desinstalada los problemas volvieron :(
En mi caso, en definitiva, ésa app no es la que está causando el problema, opté por volver a instalarla.
También intenté instalando navegadores alternativos, borrando datos de la aplicación, eliminando datos de navegación, limapiando caché, inclusio hice un "wipe data factory reset" al celular y NADA! el problema continúa (como dije anteriormente, no es con todas las páginas, ni tampoco es con alguna en particular, es muy aleatorio el problema).

Espero alguien pueda aportar alguna solución o idea para intentar solucionarlo.

Saludos.
Pablo.
Danii C
3/11/15 7:08
Hola, a mi me sucede lo mismo en mi smartphone y tablet, a veces hasta suena una alarma. 
Ya intenté borrar el historial y cookies y no funcionó (sólo por 1 día). También eliminé la aplicación de Google Chrome y utilizar el navegador predeterminado del teléfono pero a éste le sucede lo mismo, volví a descargar chrome y sigo sin poder navegar por internet. 
No tengo instaladas aplicaciones de juegos, solo de redes sociales. 
Es algo muy molesto, espero puedan ayudarnos a solucionarlo. 
Saludos y muchas gracias!  


Pablo Bruno
3/11/15 7:32
Hola!
Yo también sigo con el problema y como dije antes, ya intenté de todo para solucionarlo pero no tuve suerte.
Espero que alguien llegue con la solución.
Saludos.
Pablo.
GuyVer
21/11/15 8:55
Pues parece que no existe solución y cada vez es mas molesto este problema...
Pablo Bruno
21/11/15 9:14
¡Hola compañeros!
Es muy molesto el problema.
Después de tanto tiempo con el problema, de pronto, me dejó de ocurrir y ya hace unas semanas que puedo navegar correctamente. Como dije, no hice ninguna modificación en el dispositivo y "milagrosamente" se solucionó, pero esto es informática, no existen los milagros jaja.
Espero que podamos encontrar una solución definitiva.
¡Saludos!
Juan Verastegui
17/12/15 7:55
A mi me pasa con todas las páginas usando mi red de datos 4g y WiFi de casa .. Sinceramente no creó que sea el celular ya que cambie de dispositivo por lo mismo de un motorola a un huawei a un sony y así a casi todas las marcas en el mercado mexicano...(lo que no pasa es con mi iPad ..IOS.. No ocurre nada por el estilo..) la vdd es muy molesto ya que en verdad uno paga planes tarifarios a meses para poder utilizar el internet y este problema es constante en todos los dispositivos aún así nuevos de fábrica .. Sigue no se si me pudan ayudar con mi problema
Pablo Bruno
17/12/15 8:05
¡Hola!
Veo que el 21 de noviembre publiqué que se ya no me ocurría el problema, pero volvió, es totalmente imposible navegar en un dispositivo Android.
Cómo había comentado antes, creo que es problema de Android, o de alguna aplicación que tengamos instalada, ya que a mi me ocurre en varios equipos (todos con este SO).
Saludos y espero que alguien pueda darnos una solución.
Pablo Bruno
17/12/15 8:09
Nico, ¿Cómo estás?
Recurro a vos ya que veo que sos un usuario destacado en el foro y como veo que cada vez se suma mas gente con el mismo problema, quería saber que nos recomendás hacer, o si hay alguna otra forma de busca una solución.
Abrazo.
Fernando David Rodriguez Suarez
17/12/15 9:53
Pues a mi ya no me redirecciona pero no recuerdo bien que hice. 
Solo me fui a administrador de apps , en google le puse borrar cache, borrar datos y forzar cierre .. 
También elimine la app CM security que es a donde me queria redireccionar el navegador de chrome e instale una app que se llama airpush  detected , la verdad no se que fue exactamente lo que elimino esa molesta publicidad pero eso fue lo que hice y ya no he tenido problema ... vale la pena intentarlo
Pablo Bruno
17/12/15 10:16
Fernando, ¿cómo estás?
Lo primero que hice fue eliminar los datos de la aplicación, desinstalar, incluso una restauración de fábrica a los equipos, y no tengo la aplicación que tu dices.
El problema excede la aplicación, ya que no sólo ocurre con el navegador Chrome, también pasa con otros navegadores, es por eso que descarto que sea problema de la app de Chrome.
Saludos.
eskol86
20/01/16 14:27
El problema es de las webs que tienen publicidad incorporada y los navegadores móviles que no la bloquean, en el pc no lo notáis xq el propio navegador la bloquea, pero probad con el navegador que acaba de lanzar adblock, se llama adblock browser y de momento me ha solucionado el problema de entrar a infagames y que me redirigiera a otra de publicidad tsss solo probadla y ya me diréis, el no lo tenéis ya^^ tb para comprobar si efectivamente es de la web, para evitar el redireccionamiento desactivad en el navegador que uséis el javascript!!
eskol86
20/01/16 14:36
Por cierto el airpush como comentaba alguien es bastante bueno, al instalar alguna aplicación nos instala publicidad enviada por notificaciones entre otros métodos, el airpush detector la elimina!!
Francisco Javier González González
10/03/16 3:37
Pues yo también me sumo a la lista de los afectados, he hecho casi de todo y no hay manera, he instalado limpiadores, antivirus que no detectan nada raro, borrado y reinstalado varios navegadores y el problema sigue ahí. Tanto a mi como a mi mujer nos pasa, los dos tenemos un oneplus one con cianogenmod actualizada y estable. Lo que si recuerdo es que la primera vez que me pasó fue usando el navegador que viene integrado con facebook al hacer click en un enlace, me comenzó a abrir la pagina en cuentión pero a los pocos segundo me redireccionó a una web para adultos. A partir de aquí me ocurre en todos los navegadores que he usado incluso en adblocks, lo que si se repite es que siempre redirige a la misma web y ya no se si es cosa de alguna vulnerabilidad del sistema Android porque no instalé ninguna aplicación antes de que todo empezara. Una cosa que si he probado y que parece funcionar es poner en el navegador que muestre la página como si fuera la de PC, y no la web para movil, haciendo eso parece que las redirecciones no tienen efecto.

Bueno a ver si pronto sale una solución o una actualización que solucione el problema. Mientras tanto si alguien se entera de algo agradecería que lo publique que somos muchos los que estamos afectados...


Francisco Javier González González
10/03/16 12:22
Bueno pues aunque que se que este es un tema ya algo anticuado me autocontesto porque por fin he podido solucionar el dichoso problema de el redireccionamiento. He de agradecérselo a un compilation del curro que es el que me ha indicado la aplicación que ha puesto fin al sufrimiento de no poder navegar tranquilamente. La aplicación es clean máster con el antivirus cm secure, las dos están disponibles en google play y son gratuitas, y en realidad el que me lo ha quitado ha sido el antivirus con una limpieza total que he hecho de todo, y cuando he reiniciado el navegador voilá! Solucionado, así que si esto le sirve a alguien estupendo. Que lo paséis bien!
jairmanuel
14/03/16 12:23
Bueno yo tengo el mismo problema tengo un moto g con android lollipop y me es imposible navegar por internet ya que me redirecciona a paginas de publicidad o en su mayoria de veces paginas con contenido para adultos, ya probe instalando varios antivirus, y haciendo limpieza pero nada. Ya no soportaba tanto que tuve que formatear a los valores de fabrica mi android y me lo soluciono por unos dias y ahora nuevamente me sucede lo mismo. Espero que alguien nos ayude y ponga una solucion al redireccionamiento. 
Pablo Bruno
15/03/16 6:36
El problema mio no era ClanMaster ni CM, había restablecido el celular y ,sin ninguna aplicación instalada, el problema era el mismo. Esto me impedía navegar. Incluso mi LG G4 se actualizó a Android 6 y el problema era el mismo. Pésimo. 
Fernando David Rodriguez Suarez
15/03/16 11:36
pregunta, que operadora de internet tienes? me han comentado que con cablevision es donde tenemos ese problema, yo en mi casa tengo izzi, ahi no tengo ningun problema al navegar por internet, , en casa de mis familiares tienen cablevision y al momento de navegar ahi me regresa el problema.. 
Juan Verastegui
15/03/16 16:43


Mi sistema de internet es cablevision bueno varios me han comentado que el
módem es el que está provocando ese problema (aún continua ) el módem es
arris sólo que cable tiene una pésima atención al cliente
Pablo Bruno
15/03/16 16:48
Hola! Yo uso Arnet y Fibertel y en los dos tengo el problema.
Celi Oviedo
28/03/16 19:50
Hola Chicos! Probe la mayoria de las cosas que decian. Me pasaba que en mi android chrome me redireccionaba a paginas de publicidad de antivirus y esas cosas. Tengo un antivirus y no detectaba nada.
 Probe sacando el Wi-Fi y funciono solo que mi red 3G es mala asi que probe poniendo version escritorio en la configuracion y no tuve mas el problema.
Yeriel Garcia
4/04/16 0:15
Entonces no hay solución?
Me pasa lo mismo en una galaxy tab pro y en mi glaxy s5 que acabo de comprar ayer
Es muy deseperante, cuando abro un link en la app de facebook me manda a una pagina porno siempre, no importa cual sea el link
Yeriel Garcia
4/04/16 0:16
Por cierto, tengo un módem arris por Cablevision
Será eso?
Pablo Bruno
4/04/16 4:54
Con respecto al módem podría haber algún problema en los servidores de resolución de DNS, pero lo extraño es que sólo ocurre en Android y en equipos con iOS o Windows, esto no pasa.
1973terra
12/04/16 6:04
Hola. A mi me pasaba lo mismo, en un cel nuevo, conectada a WiFi de cable o izzi pero también en la red de telcel 4g. Por lo pronto desactive o elimine las aplicaciones que vienen pre instaladas de Google, deje como predeterminado el navegador que viene con Android, y parece que se fue el problema porque ya puedo abrir links de Facebook y de Twitter sin que me redireccione a páginas basura. Saludos.
1973terra
12/04/16 6:04
Alina N
23/04/16 13:42
Hola amigos yo tenía ese mismo problema y es bastante molesto intente todo y el problema seguía hasta que se me ocurrido revisar la configuración de Chrome ingrese a configuración del sitio luego seleccione cookies y le quite el check que dice permitir cookies de terceros y luego le active la opción que dice reducir datos y se termino el problema, espero que les sirva en algo.
Saludos
Sara Sellanes
5/05/16 14:28
A mi también me pasa y es muy molesto si alguien me puede ayudar.Muchas gracias. Cel:samsung galaxy j1 ace
Luisa Carrera
28/05/16 11:41
Bueno, yo tengo el mismo problema, pero según yo no es problema del dispositivo, pues he cambiado de dispositivo y sigue pasando, pasa con todos los celulares android de la casa y en mi computador pero en los apple no, he llegado a concluir que es un problema tipo virus del router ya que una persona que nunca ha tenido este problema y vienen a mi casa y se conectan les pasa esto, ademas a mi con mis datos o con redes WiFi de otras personas no me pasa.
Kevin Anchía
3/06/16 22:50
Hola! yo soy de CR y tengo un Samsung J7, se me presenta el mismo problema, ya me voy a volver loco, no han encontrado soluciones?
Francisco Javier González González
3/06/16 23:31
Bueno tras probar varias cosas para intentar solucionar el dichoso redireccionamiento os cuento lo último que he hecho que parece que de momento a mi me funciona. En la configuración de mi router donde se especifican las dns de conexión he quitado las de mi proveedor y he puesto las de Google 8.8.8.8 ya que no sólo me pasaba con chrome, sino con cualquier navegador. Bueno espero que os sirva. 
Dan Di
14/06/16 12:38
Hola Francisco 

A mi me pasa igual con cualquier sistema operativo (ios,androd y windows phone) escuche que podria ser eso mire en cmd y sale la dns de mi servicio y debajo 8.8.8.8 pero no se como modificarlo o si causa algún problema a mi internet.

Gracias por tu respuesta
Pablo Bruno
14/06/16 14:29
Hola, cómo dije más arriba, para mí también es problema de dns, si el router es de tu empresa de internet, deberías llamarlos y pedirles que te ayuden a hacerlo, si el router es tuyo, busca en Google o en YouTube algún tutorial de cómo hacer eso según la marca de tu equipo. En Google podes encontrar direcciones dns alternativas. Saludos.
alfredw
14/06/16 14:50
hola a mi me pasaba y lo que hice fue instalar uc browser y tiene bloqueador de publicudad incorporado y eso me lo soluciono
alfredw
14/06/16 14:51
os cuento que ya no tengo problema
Dani Martin Psicología
15/06/16 6:11
Muy buenas a todos.
Echadle un vistazo a este artículo
Una vez hecho esto el navegador Chrome deberá estar limpio (Siempre y cuando hayáis descargado la versión oficial de éste) Y por supuesto desde un sitio seguro.
Para aseguraros recomiendo desinstalarlo y descargarlo de aquí
Si aún habiendo hecho esto continuáis con el problema. La causa pueda estar en dos sitios.
El primero en la red Wifi si esta no tiene protección alguna mediante contraseña cualquier persona puede manipular los paquetes de datos y redireccionar a sitios maliciosos. Si utilizáis 3G, 4G etc recomiendo configurar correctamente para que los datos no pasen a través de ningún servidor extraño.
Y la segunda posible causa puede estar en el propio teléfono. Si habéis descargado e instalado aplicaciones de terceros y potencialmente peligrosas, suelen ser el origen del malfuncionamiento de muchos dispositivos. Por lo que recomiendo un formateo completo o incluso una restauración de fábrica.
Espero haber ayudado un poco.

¡Saludos! =)
Pablo Bruno
15/06/16 9:31
Hola dani, gracias por tu aporte, cómo se comentó más arriba ya se intentó borrando chaché de la aplicación, reinstalar la app, incluso un reseteo de fábrica de la terminal. Además, el problema no es sólo de Chrome, sino de cualquier navegador de Android. Saludos!
Dani Martin Psicología
15/06/16 9:35
Y ¿Has probado lo de la configuración de 3G?
Pablo Bruno
15/06/16 9:37
Si, también, al margen que el problema es tanto con 3G/4G y con WiFi también. :/
Christian Queralt
25/06/16 9:16
Buenas, lei por ahi entre los comentarios que relacionaron con Fibertel, les comento que por acá viene la mano.
Hoy al visitar un cliente con Fiber, me empezó el problema y el me muestra su celular y me indica que hace tiempo que tiene este problema, misma redirección.
Desactivo el Wifi, freno el chrome, borro cache, datos de navegacion y problema solucionado, navego lo mas bien, no se redireccióna mas.
Solo para probar activo el wifi en android y el problema vuelve.
Ahora estoy revisando todos los equipos de la red para ver si no se trata de una PC o movil infectado en la red que tambien podria ser la causa
SefergO
25/06/16 12:17
Solucion definitiva. Llamar al operador y decirle que actualice las dns del router, ya que algun malware las desconfigura. Santo remedio.
Pablo Bruno
25/06/16 12:30
Y que pasa cuándo el problema persiste con diferentes proveedores de Internet incluso usando Internet móvil?
Christian Queralt
27/06/16 10:31
Pablo, borraste las cache y datos con el Wifi desactivado, hiciste pruebas manteniendo el wifi desactivado? porque una vez que activaste el wifi y volves a ingresar, te tira de nuevo al spam, no importa en que red este s wifi o gsm que te desvia igual

Pablo Bruno
27/06/16 10:38
Hola, gracias por tu tiempo, te comento que después de renegar por un largo tiempo con esto, de no poder acceder ni a una página web, finalmente migré de dispositivos Android a iOS y ya no tuve más problemas.
Monserrat.
6/07/16 12:21
Hola, a mi también me está pasando lo mismo, tengo un lg g4 y cada vez que entro a una página que no es https me redirecciona a páginas de spam, la páginas que me funcionan bien son facebook, twitter, wikipedia, etc. pero el resto de las páginas no, ya he cambiado de navegador, instalé clean master, no detecto ninguna amenaza, borre el cache de de chrome, hasta de google y nada cambió. La página en donde más me manda es una que se llama ``the.viralmovistore.com´´. Es insoportable.
rayner senju
18/07/16 15:07
según tengo entendido, son las paginas las del problemas, son publicidad que les da ganancias, existen paginas que traen publicidad, ejemplo por medio de snaptube(app que utilizo para descargar videos de paginas) ingreso a paginas como animeflv, esta cada que actualizo la pagina o eligo una nueva entrada dentro d la misma me arroja una imagen de una app distinta para descargarla, ya no es detalle de la app ni del dispotivo, por lo tanto llegue a la conclucion propia que el detalle es que las paginas usualmente realizan cambios para enviar la publicidad a las personas que acceden a ellas.

posdata: en mi caso descargue una app de la playstore que se llama adblock browser que hasta ahora me ha bloqueado la publicidad de 6 de cada 10 paginas, podrias probarla e intentar cargar la pagina que te da publicidad (la primera vez talvez te cargue la publicidad pero consecutivamente la app se adapta según mi experiencia y empieza a saltar las publicidades

Dani Martin Psicología
19/07/16 6:34
¿Alguien ha probado a limpiar el teléfono con la siguiente aplicacióm?
Er Patapalo
17/08/16 3:46
Muy buenas, a mi me estaba pasando lo mismo y no es del router ni nada de eso, es una mala configuración de la cuenta de google, por eso pasa con todos los terminales aunque puede ser que en algun caso concreto se cosa de un virus en el router o a saber..... en fin os cuento a mi lo que me ha funcionado es: abro chrome, o el que uses, le doy a AJUSTES, OPCIONES AVANZADAS, CONFIGURACIÓN DE SITIOS WEB, VENTANAS EMERGENTES y esa opcion la DES-marco. Ignoro ya que no soy informático si ésto se debe realmente a otro problema de un virus en la cuenta de google o a saber de donde y si es así y alguien sabe eliminarlo de raiz pues seria muy de agradecer que lo dijese.
Por que no sirve poner en el movil los valores de fabrica? porque estos valores son los del tlf y el problema esta en la config de google. No se si al actualizar el softyware algo hace ke esta opción se marque sola por algún motivo o lo hizo alguna app, pero de momento me funciona, prueben y a ver si les va bien. :)
Jorge Lobo Arteaga
18/08/16 15:30
SOLUCIONADO: El problema está relacionado con la página que se intenta abrir. Esta incluye código escondido en los servicios de búsqueda de noticias, de opinión y demás. LO ÚNICO que hay que hacer es DESACTIVAR JAVASCRIPT. Lo encuentran en Menú-Confuguración-Condiguración del sitio-JavaScript. Allí lo desactivan. Cómo algunas páginas que incluyen servicios que se ejecutan usando JavaScript, es necesario que agreguen la página en las excepciones. De esta forma adios a esas molestas redirecciones hacia publicidad. Desde luego que las páginas que agreguen a las excepciones deben ser páginas seguras como está, por ejemplo. Las páginas donde abunda la publicidad son altamente intrusivas y por lo tanto inseguras. Suerte
LGRAGM
15/10/16 5:46
Hola soy nueva en esto, tengo el mismo problema en iOS y en Samsung,tengo un S7 edge y una pc all in one Lenovo de ultima generación el problema está en todos los sistemas pero cuando me voy de mi red el problema desaparece y me dicen que es en los routers de wifi es lo único que falta de investigar. Todo las personas que quieren navegar en mi red les redirecciona, la verdad que no sé qué hacer probé todo la tablet la volví  a valores de fábrica y sigue igual.
Lucas De acha
17/10/16 7:44
me pasa lo mismooo
Lucas De acha
17/10/16 7:46
me pasa con la tablet y ya me estoy cansando habra un adblok para android?
Christian Queralt
17/10/16 11:54
Buenas, lei por ahi entre los comentarios que relacionaron con Fibertel, les comento que por acá viene la mano.
Al visitar un cliente con Fiber, me empezó el problema y el me muestra su celular y me indica que hace tiempo que tiene este problema, misma redirección.
Desactivo el Wifi, freno el chrome, borro cache, datos de navegacion y problema solucionado, navego lo mas bien, no se redireccióna mas.
Solo para probar activo el wifi en android y el problema vuelve.
luego de revisar la red y eliminar los virus en las maquinas, solicité a fiber que me resetee el modem a fabrica.
Problema resuelto.
Tabletas CX Android 4.4
18/10/16 20:24
[Esta solución sirvió solo unos días, fijense otra respuesta mía un poco más abajo]
Les cuento que me está funcionando una mezcla de las soluciones que se leen por acá. Tengo Fibertel, y como les habrá pasado a varios, no puedo entrar a configurar el módem, pero también tengo conectado por cable Ethernet, otro router WiFi. A este último le cambie el dns primario a 8.8.8.8 y secundario a 4.4.4.4 después borré datos de navegación de chrome, y desaparecieron las publicidades.
Iryna Rura
20/10/16 17:50
Si, funciona unos dias y luego el problema vuelve
Iryna Rura
20/10/16 17:50
LGRAGM
20/10/16 18:36
Hola tal cual lo que decís me pasa hoy intente entrar con la ip del router y aparentemente esta ahí porque tengo bloqueado el usuario que siempre por defecto en los router tplink es admin-admin y no pude entrar mañana reseteo el router y cambio los puertos y les cuento gracias a todos uds uno va dilucidando que puede ser, gracias
Jorge Lobo Arteaga
20/10/16 18:58
Les cuento que yo navego muy bien en el celular con SO Android y en el Chrome con el JavaScript apagado. Con JavaScript activado vuelve la publicida en el celular. Intente borrar todo el historial y vuelva a la configuración predeterminada. Vivo en Colombia y eso no me pasa con el computador conectado directamente al enrutador inalámbrico. Una vez me pasó en el computador por que tenía el WhatsApp Web acticado y compartía el internet desde celular al PC. Cerré dicha sesión, borré el historial y restauré las opciones de fábrica. Hice pruebas con Firefox y pasa lo mismo si se deja el JavaScript activado
Tabletas CX Android 4.4
31/10/16 14:54
Actualizo el estado de mi guerra contra la publicidad en la tablet CX9008.
Después de unos días, como señala Iryna, el problema volvió.
El MalwareBytes y otros detectores de Malware marcaban problemas con aplicaciones para las que necesitaba tener acceso SU, especialmente OnlineUpdate, MTKMusicProvider, y XFota. Así que rooteé la tablet con KingoRoot (ojo que no es lo mismo que KingRoot) y desinstalé OnlineUpdate y XFota.  MTKMusicProvider no lo pude encontrar.
En principio desaparecieron los popup que ocupan toda la pantalla e inclusive ponían una cuenta regresiva antes de poder sacarlos, pero persiste el problema de una ventanita chica en la esquina inferior derecha de Chrome y el navegador predeterminado.


Ahora los detectores de malware ya no indican ningún problema (con excepción del .apk de KingoRoot), 
Alguna idea?
JUAN PABLO AVALO GIRALDO
18/01/17 13:30
hola a todos creo que esta es la solución que todos estamos buscando,tengo un J5 y un M2 los cuales presentaban el mismo inconveniente , desde que hice esto ya todo esta a la perfección.

sirefierro
2/03/17 4:01
lo que hay que hacer es resetear todo desde fabrica,,,por lo que vi no hay otra

LGRAGM
2/03/17 5:52
Hola me inclino a pensar que es un problema de redes o de routers yo tengo ese problema en todos los equipos ios, android y en la PC tambien, cambie IP de todo y el problema sigue, todos los que llegan a mi casa y se conectan a mi red les sucede, vas a otro lado te conectas a otra red y ya no sucede incluso mi smart phone en otras redes no sucede asi que en este caso el cel no tiene nada que ver.que me aconsejan?