Google Chrome - Foro de ayuda

pantallazo azul al usar chrome

Pipo Araya
22/06/15 11:15
cada cierto tiempo, al usar chrome, el pc se pone lento, la pantalla algo transparente, el cursos gira como estuviese cargando algo, los demás procesos se ponen lentos, y de la nada, pantallazo azul y el compu se reinicia . se ha vuelto muy seguido, ayer, me ocurrió tres veces en menos de una hora.solo me ocurre, cuando tengo chrome abierto, con ningún otro navegador, ahora estoy usando internet Explorer, que mal!!!!!!!!!.el pantallazo indica este problemaSTOP: 0X00000116 (0XFFFFA80047641C0,0XFFFF...... OTRAS COSAS MÁS QUE NO ALCANCE A VERespero que me puedan ayudar. no quiero cambiar el navegador.he visto otros problemas parecidos pero sin solución

Respuestas (7)

David .... (^_^) ....
22/06/15 19:52

¡Hola Pipo!


Bienvenido al foro de ayuda de Google chrome, el error en Win7 que refieres es del driver controlador del display; el por que solo te pasa con chrome es muy diversa desde memoria de subprocesos, configuración de antivirus, hasta driver dañado, entre otros muchos varios...


Puedes intentar actualizar los drivers para Windows 7 desde la página oficial del proveedor de tu equipo y/o de la empresa que hizo la pantalla, para ir descartando opciones.


Recomendaciones para cambiar drivers:

  1. Descarga el driver desde la página oficial y que corresponda con tu S.O. (Windows 7 x64 ó x32); de preferencia busca los "Full" y evita las versiones "beta"

  2. Des-instala desde el panel de Dispositivos tu actual driver y pasa alguna aplicación de limpieza del REGEDIT como el Piriform - CCLEANER (hay una versión en español)

  3. Reinicia tu equipo; suena obvio, pero es necesario para que se apliquen bien los cambios ya que se están modificando archivos importantes y controladores.

  4. Una vez reiniciado tu equipo instala el driver que descargaste de la página oficial.

  5. Reinicia tu equipo nuevamente.


Otra situación que debes tomar en cuenta son las actualizaciones propias de Microsoft Windows; no todas son necesarias y algunas crean conflictos.

Sería recomendable visites la página de la Comunidad de Microsoft Win7 para dar seguimiento a estos temas que afectan el comportamiento del hardware.

Te comparto esta referencia del tópico que se tiene con respecto a STOP: 0x00000116


Esperamos tus comentarios.


Saludos Googleros .... ^_^ ....

Pipo Araya
24/06/15 13:48
hola
muchas gracias por todo, pero ya lohe intentado
decidí cambiar de navegadory ahora uso opera 
es más veloz y no me causa errores
avm99963
26/06/15 8:08
¡Hola a los 2!

@Pipo: Es raro lo que dices ya que Opera usa el mismo motor de renderizado que Chrome (Blink, creado por los desarrolladores de Chromium a partir de WebKit)...

Saludos :-)
Pipo Araya
19/08/15 21:16
hola
sé que es raro, pero es verdad
llego mucho tiempo usando y desde entonces nada, el pc funciona como excelente
si les sucede lo mismo, cambiense
Pierre Ghariani
20/08/15 6:20
Cuando tu maquina se pone lenta es porque alunos programas escondidos estan actuando. Se pone blanco trasparente porque te estan copiando. Azul es porque la copia quiere emerger. Si tu PC se apaga es porque no pudo la copia entrar. Para eso debe quitar el original. No abandones a Google. Desintalalo y vuelve a instalarlo. Fijate que al eligir el programa de Google que vas a instalar, la direccion empiece con https
Pierre Ghariani
22/09/15 1:01
Es muy cencillo. como tu copias algo se pone azul, pasa lo mismo cuando te estan copiando. Tu equipo se pone lento por el consumo no calculado de energia que usan para copiar. Toda tu pantalla se pone opaca cuando la nuva pagina copiada esta suplantando la original
Pierre Ghariani
22/09/15 1:26
Hola 
Tu equipo se pone lento porque un programa no autorizado esta operativo.
Si esto ocurre y toda tu pantalla se pone azul te la estan copiando. Como tu cuando copias algo no se pone azul. Por ultimo toda la pantalla se pone opac cuando terminan de copiar y pegan la fasa encima de la original