Google Chrome - Foro de ayuda

Problema con audio 5.1 Chrome

Yerko Muñoz
7/05/13 14:25
Hola, Tengo el siguiente problema

Al ver un video en Youtube ya sea 5.1 o 2.1 el audio que sale siempre es 2.1, en cambio en Internet Explorer obtengo el 5.1 sin emularlo de la misma pagina.

Tengo configurado el audio 5.1, drivers actualizados, Chrome actualizado y ningún problema para reproducir 5.1 en juegos y peliculas.

Respuestas (5)

Yerko Muñoz
7/05/13 14:28
Gracias de antemano.
fpardo
7/05/13 14:44
Hola Yerko, ¿te funciona bien con la versión HTML5? Si ahí te funciona bien podrías quedarte con ella...
Si no, o si te quieres quedar en Flash, prueba inhabilitando su versión Pepper, que es la interna, desde la página chrome://plugins y dejando habilitada la otra, que es la externa. Si no la tienes tendrás que instalarla desde su sitio en http://get.adobe.com/flashplayer/

Cuéntanos si te funciona, un saludo.
Yerko Muñoz
7/05/13 18:07
Muchas gracias por la respuesta, al activar la prueba de HTML5 para youtube es necesario descargar algún plugin o algo? hay que desactivar o eliminar flash player? ya que lo hice y no me reproduce el video, me pide flash player. Y me gustaría probar HTML5.

Intente la segunda opción y si da resultados tengo 5.1 :D muchas gracias, este problema podría arreglarse a futuro para la versión de flash de Chrome integrada?

Y por último jaja. El flash player que descargue y habilite es la misma versión, solo que independiente?

fpardo
7/05/13 19:47
Da nada, gracias a ti por regresar para contarnos que te ha servido.

El HTML5 no necesita nada pero ahora me doy cuenta de que no todos los vídeos están preparados y por eso te pedía el plugin. Pruébalo con este, http://www.youtube.com/watch?v=ntLPcVAyNPE O como dice su página, añade &webm=1 a cualquier URL de búsqueda.

Sobre si se resolverá en una próxima actualización, supongo que sí. Lo sabrás inmediatamente pues el Pepper se reactiva con cada una de ellas. La versión que te has bajado suele ser la misma hasta que se actualiza Chrome, que suele hacerlo el primero. Puedes comprobar cual tienes ahora en la página chrome://plugins

Saludos.
javortgon
20/03/14 17:21
La solución me fue útil y solucionó el mismo problema de sonido 5.1 con chrome gracias a fpardo