Google Chrome - Foro de ayuda

Tildes en google Chrome

Sebandrescc
24/03/11 16:57
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema. Añade, asimismo, la información siguiente:
Versión de Google Chrome: 10.0.648.204
Sistema Operativo: XP profesional
Mensaje de error: Ninguno
Extensiones instaladas : Ninguna

Mi problema consiste en que algunas paginas las visualizo como si no tuviera la codificacion correcta. Uso la Europea Occidental Iso-8859-1
Por ejemplo en vez de ver la palabra Guía veo Guha o Índice veo Hndice.

Me pasa por ejemplo en esta pagina web: http://code.google.com/intl/es-419/googleapps/domain/gdata_provisioning_api_v2.0_developers_protocol.html#Getting_Started

¿Como lo soluciono?

Respuestas (3)

fpardo
25/03/11 21:40
Hola, prueba a limpiar la caché, las cookies y el historial de navegación. [1]

Si no es suficiente y tienes instaladas extensiones, prueba a deshabilitarlas por si alguna está ocasionando el conflico. 
sebastian castro
25/03/11 21:51
Hola fpardo, gracias por responder.

No, no lo soluciono. Además, no uso extensiones.

 Incluso me he percatado, viendo el código fuente de las paginas donde sucede esto, que solo en las etiquetas <h1> aparece este error (Si sabes de html, sabrás a lo que me refiero) y no en el texto de párrafo
fpardo
26/03/11 12:02
Yo lo desinstalaría completamente, seleccionando eliminar todos los datos de navegación al hacerlo. [1]

Si quieres conservar tus marcadores y demás configuración, primero sincronízalo. [2]

Y nos cuentas si te funciona.