Google Chrome - Foro de ayuda

Tipografías y signos extraños

Agustín Esperón
8/10/14 5:48
chrome://version/37.0.2062.124

¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
No

Adjunto screenshot del problema

Básicamente en algunos sitios las tipografías se muestran o en italic condensada o con estos caracteres extraños.
Por no estar sucediendo en incógnito podría ser un tema a solucionar limpiando caché e historial.
Alguna sugerencia más?

Gracias, saludos!

Respuestas (7)

Juli Rodriguez
8/10/14 6:49
Hola Agustín Esperón,

Verifica si Chrome tiene la codificación UTF-8 en la personalización de fuentes, para hacer esto ve a al menú de Chrome  Chrome menu > Configuración > Mostrar opciones avanzadas > En contenidos Web haz clic en Personalizar fuentes > al final de la lista aparece la opción Codificación deberías tenerla en Unicode (UTF-8), en caso contrario configurala en esta opción.

Este problema solo sucede con esa página en especifico o es con todas?

¡Saludos!
Agus Esperon
8/10/14 7:05
Gracias juli por tu respuesta. Lo probé pero sigue sucediendo. Me pasa solo en algunos sitios. Y en casi todos, las tipografías de algunos campos aparecen en itálica.

Es raro, en mi otra computadora esto nunca sucedió.

fpardo
8/10/14 7:21
Hola Agus, dices que en una ventana de incógnito no se reproduce el problema. Puesto que ese modo tiene su propio espacio para los datos de navegación y no suele admitir extensiones a no ser que se lo pidamos expresamente es muy probable que el problema esté en la caché y cookies que se han estropeado o en alguna extensión conflictiva. 

Prueba eliminando los datos de navegación, caché y cookies sobre todo, asegurándote de seleccionar desde el principio para que el borrado sea completo. 
(Menú de Chrome Chrome menu > Herramientas > Borrar datos de navegación...)

Si no es suficiente inhabilita todas las extensiones, por si alguna de ellas está interfiriendo. De ser así ya las irás probando una a una hasta dar con la responsable. 
(Menú de Chrome Chrome menu > Herramientas > Extensiones.)

Como en en el hilo que adjunto estamos hablando de lo mismo por favor únete a él para encontrar más soluciones y comentar por allí los resultados, cualquier duda que surja o simplemente dar las gracias. Cierro éste y seguimos por allí.
Saludos.

Tu experiencia nos interesa. Si regresas para contarnos que esta respuesta te ha servido nos ayudarás a mejorar y enriquecer el foro. ¡Regresa!
Agus Esperon
8/10/14 7:36
Gracias también fpardo!
Probé todo eso y funcionó limpiar Caché desde los comienzos para trello.com, pero para otros sitios como el mío www.wideo.co, sigo viendo itálicas en el formulario de logueo y en una aplicación de chat (abajo a la derecha) los signos raros.

Deshabilitando todas las extensiones tampoco pude solucionarlo...
Gracias por cualquier ayuda (adjunto nuevo screenshot)
fpardo
8/10/14 7:51
¿Te sigue funcionando bien en incógnito?
Agus Esperon
8/10/14 9:15
fpardo, perdón que te responda acá pero no veo el link de reply para hacerlo en tus comentarios.

Gracias otra vez. En incógnito me sigue funcionando

será más un conflicto de fuentes de la mac?
fpardo
8/10/14 9:27
Podría ser un conflicto con las fuentes pero si en incógnito te funciona bien me dejas sin respuestas.

Añade un usuario de Chrome nuevo, NO inicies sesión en Chrome con él y prueba a ver qué pasa: