Google Chrome - Foro de ayuda

Demaciados redireccionamientos

Frufrito
21/08/16 5:51
Hace unas semanas tengo problemas con solo un sitio en concreto que no me carga diciendo que la pagina me ha redirigido demaciadas veces
La pagina en cuestion es 

www.forospyware.com

En ocaciones me deja entrar pero solo a la primer pagina, cuando intento hacer click para entrar a subforo me aparece el error de redireccionamientos

He intentado solucionarlo borrando cookies y elementos temporales, restaurar la configuracion de chrome o desabilitar complementos, incluso reinstalando chrome pero nada
En Edge me deja entrar sin problemas y en chrome con otros sitios no he tenido ningun problema

Tambien he usado las siguientes herramientas sin resultados
Malwarebytes Antimalware
Malwarebytes Anti rootkit
Avast
Eset Online Scanner
Ccleaner
AdwareCleaner
Junkware Removal Tool

Respuestas (14)

@G
21/08/16 9:41
Hola,

Añade un nuevo usuario a Chrome:
Cuando te pida iniciar sesión en el, no lo hagas. Directamente accede a la página con la que estás teniendo problemas y comprueba si te sucede el mismo error o no.

¿Lo pruebas y nos cuentas?

Un Saludo y Gracias,
Gari.
Frufrito
21/08/16 10:10
Haciendo eso no me da ningun error y puedo acceder sin problemas al sitio
@G
21/08/16 10:18
Hola de nuevo,

Entonces deberías poder resolverlo con estos pasos:
(Debes seguirlos desde el usuario con que el tienes problemas, no con el nuevo)

Realiza un borrado completo de la caché y las cookies del navegador (¡Desde el origen de los tiempos! o Desde el principio)


Si con esto no es suficiente, desactiva una a una las extensiones que tengas instaladas para dar con la culpable.
Frufrito
21/08/16 10:20
Es que eso ya lo he echo dos veces, el problema se soluciona por unos 10 minutos y vuelve a pasar
@G
21/08/16 11:16
Hola,

¿Desde el otro usuario no ocurre nunca?
Revisa que no se esté instalando una extensión de forma continua.

Nos vas contando :)

Un Saludo,
Gari.
Frufrito
21/08/16 11:28
Desde el otro usuario puedo ingresar sin problemas
En temas de extensiones tengo
Adblock
Tampermonkey
Ublock Origin
Safebrowse
Bookmarks
Auto HD para Youtube

Pero esas extensiones las tenia mucho antes de tener estos problemas
@G
21/08/16 11:31
Hola de nuevo,

Aunque las tuvieras hace tiempo, se han podido actualizar o la página ha cambiado y están creando algún conflicto.
Debes desactivar una a una, hasta dar con la culpable que esté ocasionando el problema.

Un Saludo,
Gari.
Frufrito
21/08/16 11:36
Las he desactivado todas, he borrado las cookies otra ves y sigue pasando igual, entro a la primer pagina pero al darle a un subforo cualquiera ya no carga y me da el error de redireccionamientos
@G
22/08/16 1:18
Hola de nuevo,

Me resulta bastante extraño :/
¿Puedes pasarme una captura de la página de las extensiones? | Copia y pega en la barra de direcciones lo siguiente: chrome://extensions/
Gari.
Frufrito
22/08/16 6:39
Frufrito
22/08/16 14:00

En propias palabras del Administrador del foro, el problema era de ellos

@G
23/08/16 5:15
¡Gracias por avisar!

De todas formas (Siendote sincero) si no te ocurre desde un nuevo usuario del navegador...
No creo que se trate de la web a la que estás visitando.

Saludos :)
Frufrito
23/08/16 5:20
Pues yo creo que si ya que me bloqueaba al rato de haber entrado, probablemente luego de haber entrado a facebook aunque sea desde otra pestaña, las cockies o plugins de facebook causaban el error al momento que yo queria loguearme en el foro
En el otro usuario no habia entrado a facebook, ademas algo que se me olvido mencionar es que en algunas ocaciones el error me decia que faceook me redireccionaba demaciadas veces aun cuando solo estaba intentando entrar a ese sitio y en la barra de direccion me aparecia un enlace que empezaba por facebook

Ahora puedo entrar sin problemas y ha sido asi desde el momento en que deje mi anterior mensaje
@G
23/08/16 5:28
¡Genial! :)

Gracias por detallarlo.

Saludos,
Gari.