Google Chrome - Foro de ayuda

Error: Los datos de inicio de cuenta están desactualizados

Pablo Álvarez
26/07/14 16:03
Cada vez que cierro el Google Chrome tengo que volver a iniciar sesión cada vez que lo abro. Antes nunca me había pasado. También me dice que "no se pudo sincronizar porque los datos de la cuenta están obsoletos" y no sé a que se debe. ¿Ayuda?

Versión de Google Chrome: 36.0.1985.125 (Build oficial 283153) m
SO: Windows 7 (64 bits)

Adjunto dos capturas de pantalla, en las cuales menciona el mismo problema, pero con nombres diferentes.

¡Gracias desde ya!

Respuestas (29)

@G
27/07/14 2:40
Hola Pablo,

¿Si creas un nuevo usuario en Google Chrome sigue haciendo lo mismo?
Tu experiencia nos interesa. Si regresas para contarnos que esta respuesta te ha servido nos ayudarás a mejorar y enriquecer el foro. ¡Gracias por contestar!
Pablo Álvarez
27/07/14 17:28
Sí, me sigue pasando, ¿Sabés que puedo hacer para solucionarlo?

¡Saludos!
@G
28/07/14 3:29
Hola de nuevo,

Entonces crea un nuevo perfil del navegador:

Un Saludo.
Pablo Álvarez
28/07/14 17:41
No, no se soluciona. Gracias por la ayuda igualmente.

¿Tienes alguna otra posible solución?

Saludos.
@G
29/07/14 2:30
Hola de nuevo,

Entra en Sincronización de Chrome y la detienes haciendo clic en el botón Detener y borrar. Con eso eliminarás los datos almacenados en la nube pero los que están abajo en tu Chrome permanecerán intactos. Dejas que pase un rato y luego vuelves a iniciar sesión, a ver si con eso se restaura la configuración y desaparece el problema.
(Por fpardo)

Un Saludo.
Pablo Álvarez
30/07/14 15:07
No, no pasa nada, lo he intentado antes de que me escribieras esto, y MUCHAS veces, y no ha funcionado.

Saludos!

PD: El otro día fui a la casa de mi abuela, y traté de averiguar si era problema de mi PC, pero me seguía pasando.
@G
31/07/14 3:12
Hola de nuevo Pablo,

¿Podrias pasarnos una captura de pantalla de la siguiente pagina?
  • chrome://sync-internals/ (Copia y pegalo en la barra de direcciones)
Para saber como hacer una captura y ponerla en los foro de Google, sigue estas instrucciones:
avm99963
31/07/14 10:00
¡Hola a los 2!

Además de la captura de chrome://sync-internals, ¿puedes pasarnos una de chrome://signin-internals?

¿Usas verificación en dos pasos en tu cuenta de Google[1]? ¿Has probado iniciar sesión con otra cuenta de Google y te funciona, o solo ocurre con una en concreto? Y si cambias la contraseña de tu cuenta de Google[2] y vuelves a iniciar sesión con la nueva contraseña, ¿se soluciona?

Saludos :-)

Pablo Álvarez
31/07/14 12:30
Aquí está ;)
Pablo Álvarez
31/07/14 12:36
1: No, no utilizo la verificación en dos pasos
2: No, no se soluciona :/

Aquí la tengo la captura, gracias por la ayuda!
Pablo Álvarez
5/08/14 11:04
Oigan, hace mucho que ya no postea nadie en esta pregunta, están buscando la solución?

Alguien que me ayude?

@G
5/08/14 11:46
¡Tranquilo Pablo!

No nos hemos olvidado :)

Un Saludo.
@G
8/08/14 2:49
Hola de nuevo Pablo,

Un colaborador de este foro, nos comenta que tuvo un problema similar y se le solucionó, desinstalando Google Chrome de manera completa y volviéndolo a instalar desde la fuente oficial.

¿Lo pruebas y nos cuentas?
Pablo Álvarez
8/08/14 10:35
No, no ha servido. Puede ser un error de los datos de mi cuenta?

PD: Ya lo había probado antes, pero no me había servido, pero como el instalador era diferente, volví a probar, pero, desafortunadamente, no sirvió :(
Pablo Álvarez
18/08/14 14:00
Oigan, nadie esta comentando este problema, asi que creo que lo retirare en unas horas si nadie responde
Pablo Álvarez
24/08/14 17:04
Ya tienen alguna solución? Hace 1 semana que nadie postea.
avm99963
29/08/14 11:39
¡Hola de nuevo a todo el mundo!

@Pablo: Siento que no hayas recibido ninguna respuesta durante tanto tiempo :-/

¿Puedes decirnos si en la lista de la siguiente página sale que le has dado permisos a Google Chrome?
Si sale en la lista, no vuelvas a iniciar sesión en Google Chrome de nuevo, haz clic en el elemento "Google Chrome" de la lista de esa página y haz clic en "Revocar acceso". Vuelve a intentar iniciar sesión en Chrome. ¿Funciona ahora?

[haz clic encima de las imágenes para verlas más grande]

Saludos :-)

Regresa para continuar la conversación, dar las gracias o marcar mejor respuesta. Encuentra a gente con el mismo problema.
Visita la Guía de inicio y los Temas destacados.
Pablo Álvarez
30/08/14 7:19
Lamento informarte que sigo teniendo el problema, pero cada vez que desvinculo mi cuenta para que no aparezca mas ese molesto cartel, Google vuelve a tener acceso a los datos de mi cuenta, después de habérselo revocado manualmente. Es un error, o es así como funciona?
avm99963
30/08/14 7:23
¡Hola de nuevo!

¿Hiciste lo que dije en mi anterior respuesta? ¿Google Chrome aparecía en la lista o no?

Sobre tu respuesta, ¿a qué te refieres con que "Google vuelve a tener acceso a los datos de mi cuenta, después de habérselo revocado manualmente"?

Lo siento, pero no lo acabo de entender :-/

Saludos :-)
Pablo Álvarez
2/09/14 13:38
Si, lo hice, y me refiero a que Google Chrome, al volver a iniciar sesión, vuelve a aparecer en la lista.

Otra solución?

Saludos cordiales :-).
avm99963
2/09/14 14:33
¡Hola!

Ajá, ese es el comportamiento normal, que vuelva a aparecer en la lista :-P Lo de eliminarlo de la lista era para revocarle los permisos completamente y iniciar todo de nuevo. Según la captura de pantalla que has enviado antes parece que Google revoca los tokens de acceso, aunque no sé si esto es debido a que Google Chrome no pide otro token cuando el anterior ha expirado (es como funciona OAuth 2.0, un sistema de autenticación usado por Google para acceder a varias APIs de Google).

Intentaré pensar en otra posible solución. Esto es muy raro :-(

Saludos :-)
Pablo Álvarez
3/09/14 18:57
Gracias!
Pablo Álvarez
11/09/14 9:42
Alguna nueva solución? :-)

Pablo Álvarez
28/09/14 12:30
EL PROBLEMA SE HA SOLUCIONADO SOLO! Ya no necesito ayuda, pero graias por colaborar!
@G
28/09/14 13:01
No veas como me alegro!!!!

Si de alguna manera, sabes como lo hiciste o que pudo pasar, no dudes en pasarte por aqui para contarnoslo.

Y ¡Gracias avm99963!

Un Saludo a todos.
avm99963
28/09/14 13:14
Vaya, ¡yo también me alegro que se solucionó! :-D

Como Gari, todavía tengo la duda de saber cuál fue la causa para que ocurriera esto.

En fin, es uno de los problemas más raros que he visto desde el origen de los tiempos :-P

Saludos, ¡y gracias por volver al Foro a contarnos que se solucionó! :-)
Pablo Álvarez
4/10/14 8:54
Chicos, no es de broma: EL PROBLEMA HA VUELTO A APARECER DESPUES DE 1 SEMANA DE FELICIDAD. No me lo puedo creer! Chicos, el caso sigue abierto.
Si pueden seguir colaborando, por favor sigan haciéndolo!
Desde ya muchas gracias :-)
Pablo.
Jucand
16/10/14 14:36
Yo resolví un problema similar borrando el perfil de chrome en la siguiente ruta:

c:\Users\Usuario\AppData\Local\Google\Chrome\UserData

Espero que te resuelva la pesadilla.
Pablo Álvarez
19/10/14 6:28
Pero, ¿Qué carpeta borro? ¿Borro toda la carpeta de User Data? Sé mas específico, por favor.