Google Chrome - Foro de ayuda

No funciona Chrome en Windows 10 Version 1703 compilación 1563

Ezequiel Martin
17/04/17 16:52
Les comento que no esta funcionando de manera habitual, tengo una pc que se actualizó a dicha versión pero cuando quiero agrega favoritos o tiene que salir una ventana emergente del navegador no la muestra.

si alguien sabe la solucion???

Detalle del sistema:
Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ (2 CPUs), ~2.7GHz
Card name: NVIDIA GeForce 6150SE nForce 430

Google Chrome Versión 57.0.2987.133 (64-bit)

Respuestas (4)

Carles PG
18/04/17 6:47
Hola Ezequiel Martin,

Primero de todo, ¿nos podrías comentar si te sucede sólo en Chrome o en otros navegadores cómo Firefox o Internet Explorer también? Te dejo algunas recomendaciones y pasos que puedes seguir para tratar de solucionar tu problema:
  1. Prueba el modo incógnito y revisa que ahí te funciona bien.
  2. Si el modo incógnito te funciona, puede ser que tengas las cookies y/o caché en mal estado. Cierra completamente Chrome desde el menú Salir y a continuación bórralas desde el principio.
  3. Si todavía no has resuelto tu problema, desactiva una a una las extensiones de Google Chrome
Ya nos contarás como te fue ;)

¡Saludos!
Carles PG
(desconocido)
18/04/17 22:49
<Se ha eliminado este mensaje.>
Robert Zambrano Hidalgo
18/04/17 22:52
Si tienes actualizados los drivers de la Tarjeta Grafica? Prueba actualizandolos y si no funciona correctamente en Ajustes desactiva la aceleracion por hardware
Ezequiel Martin
19/04/17 6:13
Muchas gracias Robert Zambrano Hidalgo desactive la aceleración del hardware desde la configuracion del chrome y me funciona nuevamente sin problemas. CREO QUE ES UNA SOLUCION QUE LE TENDRIAN QUE DAR EN LA PROXIMA VERSION....MIL GRACIAS Y SALUDOS DESDE ARGENTINA