Google Chrome - Foro de ayuda

Google Chrome ha dejado de funcionar en todos mis equipos.....

Guillermo Nieto
21/10/14 16:51
Llevaba utilizando chrome por más de un año en varios equipos en mi casa. 3 pc´s y 2 portátiles, sin ningún problema. Hace unos días dejó de funcionar en mi PC principal y asumí que la actualización del antivirus (ESET) había ocasionado algun problema, recurri a investigar en varios sitios probando todo tipo de cosas y ningula logró recuperar el funcionamiento de google chrome. Llegué a desinstalarlo correr un Ccleaner reinstalar, restaurar a un punto anterior el pc, etc, y no conseguí hacer que funcionara. Finalmente opte por dejar de intentarlo y lastimosamente termine por pasarme a otro navegador. Pasados unos pocos días falló de la misma manera en el segundo PC.... al poco tiempo fallo de la misma manera en uno de los portátiles y al siguiente día en el otro pc y el último portatil. Adjunto dos capturas e pantalla con el error reportado que es el mismo que salio en todos los equipos.

Espero que puedan ayudarme con el tema. Muchas gracias.

Respuestas (2)

+Cardila
21/10/14 17:00
Hola Guillermo Nieto.

Bienvenido a los Foros de Ayuda de Chrome.

Se ha detectado que el software CyberLink YouCam ocasiona conflictos con Chrome. Visita el siguiente hilo donde hablan del mismo problema.
Regresa al Foro y coméntanos si pudiste solucionar tu problema. Recuerda que estamos interesados en ayudarte.

Saludos!!.

+Cardila
Tus comentarios son importantes para mejorar nuestras respuestas, hazme saber si mi respuesta te ha sido útil.
Guillermo Nieto
21/10/14 18:58
Efectivamente, desinstalando la aplicación de ciberlink cam se ha recuperdo el Google Chrome. Muchas gracias.
Al tratar de reinstalar Ciberlink Cam, mi antivirus lo ha identificado como una aplicación potencialmente "peligrosa" o sea que puede tener virus o maleware.