Google Chrome - Foro de ayuda

Error tipografía v69 chrome

Lluís López
5/09/18 6:38
1) Escribe versión de Google Chrome (chrome://version/):  69.0.3497.81 (Build oficial(64 bits) (cohort: 69_win_81)
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
4) Describe detalladamente el problema:

Tras actualizar a la ultima versión 69 de Chrome, me encuentro que las páginas no cargan como deberían, las letras se entrecortan todo el rato, es molesto. Adjunto la captura de pantalla de como veo las letras si no recargo la pagina...

Alguna ayuda?

Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (11)

Borja2018
6/09/18 14:45
A mi me pasa lo mismo, y me sucede en todo tipo de páginas web.

¿Alguna idea de como solucionarlo?
Diego Borrero
6/09/18 15:45
Hola Luís Y Borja


Bienvenido al foro de ayuda de Google Chrome



Restablece el navegador siguiendo el siguiente enlace:
si el problema persiste, sigamos con la creación del nuevo perfil del navegador.


Para seguir con el tema   ACCEDE ESTE HILO


Saludos. 

Lluís López
6/09/18 23:25
Sigue igual...he realizado lo que comentas y no se soluciona nada. Algo más para paliar este problema?
Diego Borrero
7/09/18 10:44
El problema solo paso con chrome?

 

1.     En la parte superior derecha, haz clic en .

2.     Configuración.

3.     Luego le das configuración avanzada.

4.      sistema  y buscas "Utilizar aceleración por hardware cuando esté disponible"  lo deshabilitas y luego  le das reiniciar y listo.




Para seguir con el tema   ACCEDE ESTE HILO


Saludos. 

Hugo CL
9/09/18 16:34
¡Hola a todos!

¡Gracias Diego por tu ayuda!

Era un error reportado y que ya se encuentra solucionado. Deben estar atentos a las actualizaciones de Chrome para poder recibir el parche que soluciona el problema.

------------------------------------------------------------------------------------

¡Actualización!

Para poder recibir el parche rápidamente, pueden visitar chrome://chrome (deben ingresarlo en la barra de direcciones) y podrán estar informados de la actualización que soluciona el problema.

------------------------------------------------------------------------------------

Si aún no reciben el parche, algunos usuarios han mencionado que usar chrome sin maximizar reduce o elimina el problema. Si bien no es la solución óptima, puede reducir el problema de manera que no moleste.

Espero haber ayudado. Si necesitan más ayuda o algo no quedo claro, estoy atento a las dudas.
¡Saludos!
Hugo CL
11/09/18 11:51
Hola a todos :D

La actualización con el parche que arregla el problema ha sido liberado. Les recomiendo estar atentos a las actualizaciones de Chrome para recibir la solución lo antes posible. Basta que ingresen en la barra de direcciones lo siguiente: chrome://chrome

Una vez que lleguen ahi, veran la sección de actualizaciones de Chrome. Si se descargó el parche, seguramente se les pedirá que reinicien. En el caso contrario, se comenzará a descargar e instalar.

Si tienen más dudas, con gusto las puedo responder.
¡Saludos!
CMS AGENCIA INMOBILIARIA PROFESIONAL INMOBILIARIO
14/09/18 11:06

error-texto.jpg

acabo de actualizar el navegador a la versión  69.0.3497.92 (Build oficial) (64 bits), y ahora se ven las fuentes igual que la imagen con la que han abierto este hilo. No es que ya estaba solucionado? antes no tenía ese problema.
Hugo CL
14/09/18 19:22
Hola CMS, te doy la bienvenida al foro de ayuda de Chrome :D

¿El problema comenzó luego de la actualización de Chrome?. El problema efectivamente fue resuelto, por lo que me extraña que presentes el error. Mientras investigo, puedes intentar usar Chrome sin maximizar para reducir el problema.

Espero tu respuesta con más detalles.
¡Saludos!
CMS AGENCIA INMOBILIARIA PROFESIONAL INMOBILIARIO
17/09/18 1:20
El problema me ha surgido a raiz de actualizar a Chrome, he probado con diferentes tamaños (Ctrl+ y Ctrl-) y persiste el fallo, he probado en chrome://flags/ las diferentes opciones de UI Layout for the browser's top chrome y tampoco solucionan nada.
Hugo CL
17/09/18 23:50
Hola de nuevo CMS :)

Para poder intentar solucionar el problema, te pediré que hagas 2 cosas: La primera es que revises si te ha llegado alguna actualización de Chrome (puedes revisarlas ingresando lo siguiente en la barra de direcciones: chrome://chrome) y que hagas una revisión de las actualizaciones de tu Sistema Operativo.

Si el problema sigue estando ahí, no dudes en volver y te podré seguir asistiendo.

¡Saludos!
CMS AGENCIA INMOBILIARIA PROFESIONAL INMOBILIARIO
18/09/18 10:26
Solucionado! me descargue la actualización 69.0.3497.100 y me seguía el problema así que me fuí al administrador de dispositivos, y actualicé el adaptador de pantalla desde clic derecho/actualizar. Después de un par de pantallazos negros (instalación), volví a iniciar chrome y sin errores en texto. Por cierto, tambien se veía mal Linkedin.