Google Chrome - Foro de ayuda

Problema con Google Chrome en en dispositivo móvil

Marvin Rodríguez Arce
16/02/19 8:58
Saludos amigos de Google, estoy haciendo un desarrollo con PHP y Javascript en una página web, la página envía SMS para hacer un registro de PIN del teléfono móvil, la cuestión es que en la codificación de la página la tuve que cambiar, en este caso a UFT-8, la página carga bien, inclusive en otros navegadores, la cuestión es que cuando se redirecciona el navegador se queda totalmente en negro, para que se pueda visualizar tengo que cambiar a otra pestaña o abrir todos los procesos del Android y volver a seleccionar la página y la visualización vuelve correctamente.

Lo único que cambié fue cómo les menciono la codificación así:

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

Nada del otro mundo, procedí a realizar un limpiado de caché y revisar si el Javascript estaba funcionando y perfectamente funciona, inclusive si lo hago desde mi ordenador la visualización no sucede nada. Lo probé con otro dispositivo de otra persona y presentaba el mismo problema, no así con otros navegadores cómo el de Samsung o Firefox, me gustaría que me guiaran a ver si es culpa mía o algo que pueda reportar.

Inclusive lo probé con Safari en un IOS de Iphone y funciona correctamente.

La versión que uso de Chrome es 72.0.3626.105 y la versión de android que tengo es 7.0; SM-N920G/NRD90M


Respuestas (6)

Steven Moreno
18/02/19 6:51
Hola Marvin.

En mi caso particular como programado web he tenido algunos problemas de este tipo, y terminan siendo problemas de código. Por mi parte no tengo mucho que aportarte a la respuesta ya que por encima no se que pudiera ser. Para este caso puntual, creo que seria un poco conveniente que intentaras realizar la consulta en foros de programación, es muy probable que otro progamador le haya pasado, y así vas ganando tiempo mientras, si algún otro compañero sabe, pudiera responder a esta pregunta.

Saludos, y lamento no poder ayudarte mas en lo que nos planteas
Marvin Rodríguez Arce
18/02/19 7:19
Saludos Steven y muchas gracias  por tu respuesta y por tu tiempo de leerme, particularmente dudo que sea un tema de codificación ya que en todos los demás navegadores funciona perfectamente y en la PC también lo hace perfectamente desde Chrome e inclusive en la versión móvil desde la PC lo hace correctamente, lo que no se si es alguna función o algo que esté inactivo desde el Chrome en Android o la misma versión de Chrome en Android que tenga ese defecto.

Igualmente muchas gracias, está complicado este asunto.
Manuel Calderon Jorquera
11/03/19 11:46
Hola, yo tengo la misma problematica y queria saber si encontraste alguna solucion. Slds.
Marvin Rodríguez Arce
11/03/19 11:49
Lamentablemente no, la respuesta que me dieron fue sumamente insatisfactoria, se fueron por la tangente al decirme que era mi código pero curiosamente lo probé en muchos otros navegadores y funciona bien, sólo en la parte móvil tiene ese problema, entonces no es un problema de código. 


Manuel Calderon Jorquera
11/03/19 12:02
Yo tambien lo probe con otros navegadores y funciona solo tenga la problematica con chrome

Steven Moreno
11/03/19 13:00
Hola a todos nuevamente.
Manuel, quiero contarte que al igual que tu, soy un usuario que intenta prestar ayuda con los conocimientos que puedo tener y que mi respuesta esta muy relacionada a nivel personal con mi labor como desarrollador, desafortunadamente no somos empleados de Google y tampoco hablamos en nombre de ellos, solo queremos intentar solucionar un problema que como usuarios necesitamos a veces ayuda, y en ningún momento intentar salir por la tangente. 

Es por lo anterior que te indique pudieras intentar revisar tu código(Es lo que haria yo normalmente como programador), que en muchas ocaciones me ha pasado que por problemas basicos de programacion se pueden solucionar configuraciones en otros navegadores y te doy como alternativa poder intentar buscar en foros de programacion o uso de apis que utilices, todo esto mientras esperamos si algún otro compañero del foro pudiera ayudarte. Lamento no poder entregarte mas informacion con respecto al tema y me disculpo nuevamente por ello.

Saludos