Google Chrome - Foro de ayuda

Problema con ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Facundo G. G.
8/10/15 6:00
1) Escribe versión de Google Chrome (chrome://version/):  45.0.2454.101 (Build oficialm (32 bits)
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
4) Describe detalladamente el problema:

Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
4) Describe detalladamente el problema:

Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (1)

Dennis Tobar
8/10/15 9:56
Hola Facundo:

El error que nos indicas proviene desde el servidor y no desde Chrome ya que el certificado de seguridad SSL que usa la página que intentas visitar no concuerda con el cifrado o la versión de emisión ya es inválida para proveer seguridad.

Te sugiero que te pongas en contacto con el administrador del portal para que le emitan nuevamente un certificado que sea compatible con los últimos mecanismos de seguridad.

Saludos!