Google Chrome - Foro de ayuda

Chrome 32 bits en Seven 64 bits

ruiz.sergio
25/06/11 10:26
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema.
Acabo de actualizar mi maquina y para aprovechar los 4 gb de memoria instale un seven de 64 bits. Microsoft tiene el explorer de 64 bits. Yo instale la versión de Chrome para Windows Seven de 32 bits, pero especificamente en las páginas de Facebook no anda. no termina de cargar las páginas y no anda el chat. En la carga de páginas tambien tengo la sensación de que tarda. ¿No hay una versión de Chrome para 64 bits?.

Añade, asimismo, la información siguiente:
Versión de Google Chrome: 12.0.742.100
Sistema Operativo: Seven Ultimate 64 bits
Mensaje de error: Las páginas de Facebook no funcionan con normalidad
Extensiones instaladas : Ninguna.

Muchas gracias

Respuestas (6)

glars
26/06/11 9:39
Hola ruiz.sergio

En mi caso tengo Windows 7 de 64 bits y puedo utilizar Chrome sin problemas. Lo único que no he podido solucionar aún es la actualización automática aunque se que existen algunas soluciones provisorias que no he tenido tiempo de probar.

Intenta desinstalando e instalando nuevamente. Si eso no lo soluciona he encontrado este artículo [1] que quizás te sea de ayuda.

Entiendo que la versión de Chrome en 64 bits está en desarrollo y saldrá en los próximos meses, hay que esperar nomás.

Cuentame si has podido solucionarlo con los pasos del artículo o de que otra forma.

Saludos
ruiz.sergio
27/06/11 9:29
Hola Glars gracias por tu respuesta he probado los pasos que me indicaste y no se soluciono el problema, el problema es especifico con la pagina de facebook. Busque un poco en internet y agregando esta sentencia (--new-http --in-process-plugins) logré que el Navegador abriera las páginas mas rápido notablemente, pero el problema en Facebook continúa.  Muchas Gracias por tu atención.
fpardo
27/06/11 9:33
Hola, prueba a ejecutarlo en modo compatible con Vista: con el botón derecho sobre el icono de Chrome, Propiedades > Compatibilidad.
(desconocido)
27/06/11 12:20
<Se ha eliminado este mensaje.>
Bruno Cascio
14/11/11 2:26
ni malware ni nada... es problema de internet.. todos los exploradores son de 32 bits.. salvo explorer que creo que tiene version de 64.... no existen aun plugin de 64bits (flash player por ejemplo) de 64 bits tampoco... aunque existiera el navegador, ningun plugin funcionaria... si instalaste algun tipo de programa de seguridad, estilo cortafuegos, o antivirus con el mismo.. proba con desactivarlos permanentemente.. espera un ratito, y proba de entrar a las paginas nuevamente..
david3488
24/03/12 17:46
yo te recomiendo que utilices NAMOROKA 64Bits, es el navegador de 64bits de Mozilla. anda muy bien en win 7 home premium