Google Chrome - Foro de ayuda

Ayer cuando fui a abrir el Chrome no se abría niguna pagina, daba error 102, el mensaje decía que no se encontraba pagin

Juanfm
13/03/11 1:23
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema. Añade, asimismo, la información siguiente: Al intentar abrir las paginas, desde la pagina principa del motor de busqueda de google hasta una pagina de economia, como es el economista.es, o unas paginas sociales como pueden ser facebook o tagged. No se abria ninguna, el mensaje es que o no se encontraban o estaban desactivadas (no recuerdo exactamente la definición pero venia a decirme mas o menos esto). En definitiva no pude acceder a ninguna pagina web
Versión de Google Chrome: No sé con certeza que version tenía instalada, lo que si se es que no había instalada la última versión
Sistema Operativo: XP
Mensaje de error: 102
Extensiones instaladas : Desconozco cuales son las extensiones que tengo instaladas.

Desinstale Google Chrome, he intentado instalarlo desde ayer en varias ocasiones, todas ellas sin exito, intente recuperar la instalación anterior restaurando el sistema y me salia un mensaje que habir un error con dos botones uno de ellos me indicaba "enviar errores", boton que active para que llegaran los errores al los servicios de Google Chrome.
Ya no se que mas hacer puesto que en las varias veces que he descargado Google Chrome no se instala correctamente y no hay forma de ejecutar este navegador.
¿Me podrian indicar que he de hacer para conseguir una instalación que funcione correctamente?

Respuestas (1)

fpardo
15/03/11 20:39