Google Chrome - Foro de ayuda

Error tras la actualización de Chrome en Linux: Certificado del servidor no válido

vgvvictor
26/05/10 12:05
Desde que actualice chrome en mis dos PC's con linux, no puedo entrar a la intranet (cifrada) de mi universidad (upv) me devuelve una pantalla roja con el protocolo https tachado y el error: "Certificado del servidor no válido". En cambio antes con la versión antigua entraba sin problemas y ahora SIGO ENTRANDO con firefox.

¿Alguien tiene idea de como solucionarlo?
No me da opción a continuar, ya la he buscado.

Le doy a la señal de precaución que me aparece a la derecha de la barra de direcciones y me pone:

Identidad:
No se ha verificado la identidad de este sitio web
Conexión:
Tu conexión a alumnat.upv.es no está cifrada
Visitar historial:
No has visitado nunca este sitio

Muchas gracias2010-05-26

Actualizo:
En Chromium funciona perfectamente
2010-06-20

Ahora ni con Chromium

Respuestas (6)

Jaume Jiménez
17/06/10 11:28
Yo utilizo Chromium y después de actualizar hoy me ha ocurrido lo mismo. También soy de la UPV. ¿Alguna otra idea?
(desconocido)
7/10/10 15:42
+1, también con el mismo error, quizás se tenga que indicar que el sitio upv.es es un sitio de confianza directamente desde chromium
Felipe_Varon
20/10/10 16:40
me uno a los afectados!!!!!!!
Resetear datos
26/10/10 9:14
pues otro mas, y sea la versión que sea peta, des de la 6, hasta las 9
Mirkeph
4/11/10 1:17
He encontrado la manera de entrar:

-Primero debéis entrar al poliformat e intentar loguearos.
-Cuando os salga el error en cuestión, debéis darle al candadito al lado de la URL
-Una vez allí, le dais a "Datos del certificado" y entráis en la pestaña detalles
-Veréis una jerarquía en árbol. Seleccionáis la raiz que tiene de nombre " GTE CyberTrust Global Root"
-Con la raíz seleccionada, le dais a exportar y se os descargará en un fichero.

Ahora tenemos ya el certificado descargado, ahora falta añadirlo a chrome. Tal y como se explica aquí: http://code.google.com/p/chromium/wiki/LinuxCertManagement

- Debemos instalar libnss3-tools:
Debian/Ubuntu: sudo apt-get install libnss3-tools
Fedora: su -c "yum install nss-tools"
Gentoo: su -c "echo 'dev-libs/nss utils' >> /etc/portage/package.use && emerge dev-libs/nss" (You need to launch all commands below with the nss prefix, e.g., nsscertutil.)
Opensuse: sudo zypper install mozilla-nss-tools

-una vez instalado, vamos al directorio donde descargamos el certificado  y ejecutamos la siguiente orden:

certutil -d sql:$HOME/.pki/nssdb -A -t "P,," -n GTE\ CyberTrust\ Global\ Root  -i GTE\ CyberTrust\ Global\ Root

-Ahora reiniciáis Google Chrome / Chromium e intentáis entrar a poliformat o a la intranet.
-Si todo ha ido bien, ahora os saldrá la opción de "continuar de todos modos".

NOTA: si veis que no funciona, probad a cambiar los parámetros de -t. Si hemos puesto "P,," que en teoría es para certificados autofirmados, podéis probar con ",," o con "C,,"

Espero que os sea de ayuda.

Saludos ;) Mirkeph
EnDB
5/02/11 16:24
Genial! Funciona a la perfección, Mirkeph! ;-)