Google Chrome - Foro de ayuda

Problema en chrome

Josrhr
10/06/15 10:58
google chrome Versión 43.0.2357.124 m (64-bit)   uso windows 8.1 pro 64 bits en español


Nose a que se deba pero evidentemente hay un problema.. resulta que de un tiempo para aca el google chrome me demora para abrir unos 4 segundos siendo que cuando esta bien sin ningun problema solo demora segundo y medio en hacer la misma operacion (la unica extension de terceros que tengo instalada es adblock y no tiene nada que ver). Si quiero consultar digamos la version de chrome  tambien demora un poco en abrir entonces he consultado muchas opiniones he hecho de todo he eliminado mi perfil he eliminado extensiones no tengo virus no tengo malwares he desinstalado y he vuelto a instalar nuevamente chrome y el problemita persiste he eliminado caches he usado la opción chrome://conflicts/ y me dice que que no detecto ningun conflicto use revo setup para desisntalarlo completamente eliminando temporales y claves en el registro y agrego que no tengo problemas con flashplayer ni nada que se le paresca y aun asi persistio el inconveniente entonces como ultima opción he desidido probar desabilitar la aceleracion por hardware cuando este disponible y se soluciona lo de la demora en abrir chrome que era de 4 segundos e inmediatamente abre en 1 segundo pero demoran las paginas en cargar y tambien demora en abrir chrome//chrome que se usa para verificar la version de chrome.. pero hace poco yo actualize google chrome y como por arte de magia estando habilitado aceleracion por hardware todo abria perfectamente al abrir chrome demoraba 1 segundo en abrir y cualquier otra informacion que consultara del navegador abria inmediatamente trabaje todo el dia bien al dia sigueiente al cencender el pc otra vez volvieron los problemas otra vez demora en abrir  entonces no se ya que se hacer he hecho de todo .. que alguien me ayude si tiene una solucion.

Respuestas (6)

Alberto Valenzuela
10/06/15 12:01
saludos, solo por curiosidad, nada mas al navegar con Chrome sientes ese lag o sucede en todo el equipo en ocaciones, es decir que en ocasiones trabaja bien todo el equipo y a veces no
Josrhr
10/06/15 12:25
no el problema solo es y exlusivamente de google chrome.. con internet explorer eso no sucede digamos que el problema es con el arranque de chrome es decir cuan do lo voy abrir demora unos 3 a 4 segundos en abrir  y ayer salio la actualizacion de google chrome la version 43.0.2357.124 m (64-bit) cuando actualize chrome se arreglo nuevamente abria en 1 segundo teniendo adblock instalado y si abria una nueva pestaña la informacion salia rapidamente es decir el buscador de google y los cuadritos con las paginas que mas visito y si queria ver informacion del navegador como la version  la pestaña que se abre para desplegar esa información lo hacia bastante rápido también duraba 1 segundo en abrir y asi trabaje bien todo el día .. despues al dia siguiente al prender el computador nuevamente google chrome empezo otra vez a demorar 4 segundos en abrir es evidente que algo hace que demore al actualizarse se arreglo pero volvio a quedar igual .
Josrhr
11/06/15 12:25
alguien que me ayude necesito arreglar esto yo se que se puede.. por que otras veces damos con la solucion..
Josrhr
11/06/15 12:26
no es necesario desactivar aceleracion por hardware cuando este disponible por que este problema se me arregla siempre que actualizo chrome y dejo esa opcion activada y funciona bien pero una vez apago  y prendo nuevamente el pc vuelve y se queda igual asi que por favor alguien que aporte alguna idea a este problemita!!!
José A. Esteban
14/06/15 9:27
Muy buenas.

Por lo que indicas, parece que ya has probado todas las posibilidades que podrían estar afectando ... No veo que mas te podamos indicar. Que Chrome tarde unos pocos segundos (hablas de 4) cuando se carga desde cero, no me parece demasiado ... y cuando tocas para abrir una nueva pestaña, que tarde 1 segundo (entiendo que te refieres a que abre casi de inmediato pero que no es instantáneo) tampoco me parece demasiado. Lo siento pero no veo que eso sea anormal.

Una vez que ya has iniciado Chrome por primera vez en el equipo, al cerrarlo este puede quedar residente en el equipo o al menos en la caché del sistema y por eso al volverlo a abrir tarda menos ... Hay muchos factores que pueden afectar a la velocidad de carga de los programas. El sistema operativo, el uso que esté haciendo en ese momento el sistema de la memoria, si hay otros procesos activos, el tipo de disco duro del ordenador, ... incluso la temperatura puede afectar ... Incluso con el tiempo y el uso, los sistemas y las aplicaciones pueden ir acumulando errores que hacen que pueda empezar a ir mas lento.

Entiendo que tu quieras que sea instantáneo, pero no veo como te podamos ayudar.
Josrhr
14/06/15 10:01
Amigo José A. esteban

Pues no estoy de acuerdo con tu respuesta, yo nunca dije que era una eternidad lo de los 4 segundos pero soy de los usuarios que se percata de errores o problemitas que por mas pequeños que parezcan si veo que no entren dentro del normal funcionamiento de chrome me gusta buscarle soluciones.
yo no me refiero solo a cuando google chrome comienza por primera vez yo me refiero al resto del dia chrome lo cierro y lo abro muchas veces e igual demora el mismo tiempo que para mi no es normal.. eso de que abre mas rapido por que queda residente en la memoria cache yo no me refiero a eso yo te dije que una vez yo actualizo a google chrome o esto inmediatamente se resuelve y puedo trabajar todo el dia ojo! todo el dia abriendo a la misma velocidad y puedo dar fe de eso y para nada se afecta el rendiemiento lo que no comprendo es como despues de un dia de trabajo apago el pc al dia sigueiente vuelvo y lo prendo y vuelve chrome con ese retardo que para la primera vez que se va a abrir lo entiendo pero para durar todo el resto del dia asi no entiendo? ahora es posible que sea por lo que tu dices puede ser que algunos programas ya esten afectando o subprocesos nolose pero de lo que si estoy seguro es que chrome en su version de 64 bits es rapido al abrir y al usar funciones de el mismo y no deberia por que tardar yo no soy usuario inexperto llevo mucho tiempo usando chrome desde su primera version y se cuando algo no esta bien aunque no parezca que es un problema aparentemente de todas formas gracias por tu aporte.