Google Chrome - Foro de ayuda

PROBLEMAS VIDEO

CHOINK
16/06/12 10:33
Desde hace un par de días, cada vez que quiero ver un vídeo de youtube (y de cualquier página) se reproduce de forma acelerada y sin sonido.
¿Como puedo arreglar este problema?
No me pasa con otros navegadores. Sólo con Chrome.
GRACIAS POR LA AYUDA

Respuestas (13)

fpardo
16/06/12 19:27
Hola CHOINK, si tienes Youtube en HTML5 podrás ver la velocidad que tienes seleccionada si haces clic en la rosca:

Si no es eso prueba a vaciar la caché y cookies desde el origen de los tiempos:
CHOINK
17/06/12 2:25
SIGUE IGUAL.
A mi en Youtube en la rosca, sólo me sale la posibilidad de cambiar las calidades. Con el botón derecho del ratón, tampoco me sale ninguna opción.
He eliminado lo de la Caché  y nada.
He comprobado que también le pasa con los vídeos que salen en los videos que hay colgados en los periódicos, los anuncios publicitarios.... y que no son de youtube.
PERO SIGUE SIENDO SOLAMENTE MEDIANTE CHROME.
fpardo
17/06/12 16:19
Haz clic derecho sobre un vídeo, selecciona Configuración y desactiva la aceleración de hardware. (Aunque se llama aceleración no tiene que ver con lo que tú estás experimentando, pero igual lo arregla).

Saludos.
CHOINK
18/06/12 7:21
TAMBIÉN LO PROBÉ. LO VI EN OTRO FORO. PERO NADA. SIGUE IGUAL
fpardo
18/06/12 14:58
¿Tienes extensiones instaladas? En ese caso prueba con todas ellas inhabilitadas, por si alguna fuese la responsable.
CHOINK
19/06/12 2:30
Tenía cuatro extensiones. Las he deshabilitado todas, he cerrado el navegador, lo he vuelto a abrir Y SIGUE IGUAL.
fpardo
19/06/12 13:09
Vale, creo que estás experimentando un bug de la versión 11.3 de Flash.
Los demás navegadores te funcionan bien porque aún no se ha actualizado el Flash Player del sistema, y como Chrome lleva el suyo propio, ha sido el primero en llegar a esa versión. Si quieres puedes entrar en la página chrome://plugins/ e inhabilitar las versiones 11.3 hasta la próxima actualización, en la que espero que ya lo habrán arreglado. Pero no te recomiendo que uses con Chrome la versión del sistema de Flash Player, pues eso te deja expuesto a sus vulnerabilidades de seguridad, ya que no trabaja en un entorno aislado, como sí hace el de Chrome.
Para confirmar con tus otros navegadores la versión que están utilizando entra con ellos en la siguiente página:
Mi recomendación es que te pases a la versión HTML5 en Youtube, con la que podrás ver bien sus vídeos. Los de los demás sitios no, pero algo es algo.
CHOINK
20/06/12 15:54
EN PRIMER LUGAR MUCHAS GRACIAS POR TODA TU AYUDA.
TE CUENTO:
He activado la version HTLM 5 y seguía igual.

Dejándola activada me he ido al primer paso y me he ido a la página chrome://plugins/  y siguiendo las instrucciones del enlace  Complemento Adobe Flash Player - Ayuda de Google Chrome dando en detalles me salen tres opciones dentro de Flash Player:

1.
Nombre:        Shockwave Flash
Descripción:        Shockwave Flash 11.3 r300
Versión:        11,3,300,257
Ubicación:        C:\Users\MARIANO\AppData\Local\Google\Chrome\Application\19.0.1084.56\gcswf32.dll
Tipo:        NPAPI


2.

Nombre:        Shockwave Flash
Descripción:        Shockwave Flash 11.2 r31
Versión:        11.2.31.144
Ubicación:        C:\Users\MARIANO\AppData\Local\Google\Chrome\User Data\PepperFlash\11.2.31.144\pepflashplayer.dll
Tipo:        PPAPI (fuera de proceso)

3.

Nombre:        Shockwave Flash
Descripción:        Shockwave Flash 11.3 r300
Versión:        11,3,300,257
Ubicación:        C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_11_3_300_257.dll
Tipo:        NPAPI


SOLO CON LA OPCIÓN 2 HABILITADA Y LA 1 Y 3 DESHABILITADAS SE ARREGLA EL PROBLEMA.

Lo que no entiendo es lo que me dices de las vulnerabilidades de seguridad. ¿Qué puede pasar?
Si lo dejo entonces así, ¿tengo que esperar a que publiquen una nueva actualización de Flash que arregle el problema? ¿Es entonces un fallo de ellos?

Curiosamente, mientras encontraba una solución a este problema en CHROME, para visionar unos vídeos desde youtube me he pasado a FIREFOX y después de que me ha dicho que se actualizaba y de estar viendo bien los vídeos, ahora a FIREFOX le AFECTA EL MISMO PROBLEMA.

UN SALUDO Y GRACIAS DE NUEVO
(desconocido)
21/06/12 1:48
<Se ha eliminado este mensaje.>
fpardo
11/07/12 16:39
Hola CHOINK,

Actualiza Chrome a la última versión, 20.0.1322.54, desde la llave > Información de Google Chrome, que trae un nuevo parche de Flash.

Saludos
CHOINK
16/07/12 15:43
Gracias por acordarte.
fpardo
16/07/12 17:22
Gracias a ti, pero... ¿se arregló?
totalo
24/07/12 10:58
hola,
yo he tenido desde hace casi un mes el mismo problema con el chrome. hasta el momento lo solucionaba con el navegador de microsoft, pero ahora también está a camara rápida y sin sonido.. Mi versión de flash es la 11.3.300.265.... hice lo que indicas y los videos se reproducen bien, pero el problema es que para ver canales de televisión española y para  muchas otras actividades te exige tener el flash instalado..podrías indicarme como actuar, porque en esta versión no veo parches
ante todo gracias..