Google Chrome - Foro de ayuda

Mensaje de error al iniciar google chrome

Sharky
9/05/10 4:06
Bueno antes de nada mi sistema operativo es Ubuntu 10.4 (Linux)
Y utilizo la versión de Google Chrome 5.0.375.29 beta para Linux

Cada vez que lo inicio me aparece un cuadro con el siguiente mensaje:

"No se ha podido abrir correctamente tu perfil.
Es posible que algunas funciones no estén disponibles. Comprueba si el perfil existe y si tienes permiso para leer y escribir su contenido."

Y con un botón de Aceptar. Le doy a aceptar y por lo demás google chrome funciona maravillosamente, sin ningún problema.
Pero cada vez que lo abro aparece el dichoso mensaje. No entiendo de que puede ser :S ¿perfil? ¿qué perfil?

En fin si alguien ha tenido un problema parecido...

Respuestas (20)

nullcool
9/05/10 7:54
yo tengo ubuntu 9.10 y el mismo problema :(
no solo es el mensaje el problema es que no almacena mi historial ni los mas visitados como consecuencia
ni los temas en fin es como si lo acabara de instalar caad vez que lo abro.
p1185
9/05/10 10:55
me pasa exactamente lo mismo, no guarda mis preferencias ni historial, nada, es como si lo acabara de instalar!!! Chrome 5.0.375.29 en Windows 7
Temple1084
23/05/10 8:05
Hola a mi me paso algo parecido con Google Chrome 5.0.375.29 pero creo que lo pude solucionar al menos por ahora, lo que hice fue desinstalar google desde los repositorios o con apt, luego ir a /home/nombreusuariao/.config y borre la carpeta google-chrome, que es donde guarda los perfiles y demas configuraciones que se ve que no se borra al desinstalar el programa. Luego de eso reinstale y por ahora me funciona. Se los dejo como alternativa, saludos.
Carlos Espino
23/06/10 12:23
Desde la consola:

rm ,config/google-chrome/Local\ State
rm ,config/google-chrome/Safe\ Browsing\ Bloom
rm ,config/google-chrome/Safe\ Browsing\ Bloom Filter\ 2

Creo que basta con eliminar el primero, pero yo borré los tres. Debiera haberlo hecho uno por uno y probar, pero se me ocurrió cuando ya había borrado los tres. Si alguien prueba a borrar sólo "Local State" y funciona, mejor.
Mlnk
27/08/10 4:34
[ Solucion ] Windows7

1- Exporta tus marcadores
2- Entra a la ubicacion donde esta instalado el chrome luego un directorio atras llamado "User Data" --> "Default"

ej:

C:\Users\..........\AppData\Local\Google\Chrome\User Data\Default

Nota: los ".........." es el nombre de tu cuenta de usuario

3- Elimina todo el contenido de la carpeta
4- Inicia el Chrome.
Jespartan
12/01/11 12:21
La solucion de Mink es la mejor, para los que usen Ubuntu vayan a la carpeta (Lugares>Carpeta personal) una vez que se haya abierto la ventana presionar Control + H para mostrar los archivos ocultos, dirijanse a .config>google-chrome>Default ahi estan los archivos que deben de eliminar y con eso se habria de resolver el problema. Recuerden que esto borrara toda la configuración y extensiones que hayan guardado en Chrome asi que si quieren exporten sus marcadores antes de borrar los archivos.
DevNull Malkavian
19/09/11 16:57
hey ya pude eliminando la carpeta que dice @Mink me funciono genial :)
solo que el herror se origino cuando descactive lasincronisacion de mi perfil y elimine el perfil
por eso salia el error
eso me paso con chromium pero ahi fue mas facil desactivar eso
solo que ahora tengo todo ahi y en chrome nada, como nuevo
como los paso o bueno mejor ya no are nada los marcadores son faciles de pasar exporto e importo lo demas no me preocupa no era nuchas cosas aun que la configuracion si :/
oliver7777
23/09/11 10:55
Lo mejor cuando te aparece ese mensaje, es volver a instalar Google Chrome desde el Setup, yo tenia ese mismo problema y lo resolvi de esa manera.... Saludos
user uno mas
13/11/11 15:03
yo tengo windows xp sp3 y NO ME GUARDA MIS PREFERENCIAS NI LA PAGINA DE INICIO ¡¡¡¡¡¡¡¡¡¡¡¡¡ ya lo desinstale y sigue igual AYUDAAAAAAAAAA
yapc91
1/07/12 17:16
Yo borré el archivo "Web Data" que se encuentra aquí: C:\Users\Usuario\AppData\Local\Google\Chrome\User Data\Default
Con eso solucione el problema.
fpardo
1/07/12 17:27
Hola yapc91, si eres tan amable, ¿donde aprendiste eso?

Saludos.
juanda01
1/07/12 22:21
muchas gracias eres un groso no sabes cuanto busque la solucion a ese problema muchas gracias
belexin
3/07/12 7:27
la verdad que ya borre el archivo "web data" pero al reiniciar la compu o volverla a prender vuelve a estar como antes con el mismo problema, que hago............... plis ayudenme.............
gatita2045
3/07/12 8:46
Yo tengo vista 7 y me empezó a aprecer lo mismo... :(
Diego85
4/07/12 7:15
A mi tambien me pasa los mismo, las soluciones de los demas funcionan, pero solo mientras no reinicie la maquina. luego es lo mismo que antes.

¿que se puede hacer?
fercho2312
4/07/12 10:01
ami tambien me pasa lo mismo no se que es por favor ayuda no se que hacer si la en cuentras me la puedes decir por favor gracias :)
 
fercho2312
4/07/12 10:01
fpardo
4/07/12 11:09
Hola a todos, por favor pegadle un vistazo a las instrucciones que doy en:
Diego85
4/07/12 17:06
Esta parece que si me funciono, muchas gracias!
carlos S.H:
7/07/12 14:00
Desde hace un par de días al abrir Chrome me sale este mensaje de error.
"No se ha podido abrir correctamente tu perfil.
Es posible que algunas funciones no estén disponibles. Comprueba si el perfil existe y si tienes permiso para leer y escribir su contenido."
 Estuve investigando y lo resolví con los siguientes procedimientos.

Primero 1"
MlnkNivel 1         27/08/10
[ Solucion ] Windows 7
1- Exporta tus marcadores
2- Entra a la ubicación donde esta instalado el chrome luego un directorio atrás llamado "User Data" --> "Default"
Ejemplo :

C:\Users\..........\AppData\Local\Google\Chrome\User Data\Default

Nota: los ".........." es el nombre de tu cuenta de usuario

3- Elimina todo el contenido de la carpeta
4- Inicia el Chrome.

PAGINA O LINK
http://productforums.google.com/forum/#!topic/chrome-es/rVRZ-Jk7GrU
                               


Segundo 2"
Si el navegador sigue mostrando el mensaje "¡Oh, no!", puede que tu perfil de usuario esté dañado.
Para crear un perfil de usuario nuevo, sigue estos pasos:
Sal de Chrome.
Busca la carpeta "Default". Suele estar en una de las ubicaciones siguientes:
Windows
Windows XP: %USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data\
Windows Vista y Windows 7: %LOCALAPPDATA%\Google\Chrome\User Data\
Mac OS X: ~/Library/Application Support/Google/Chrome/Default
Linux: ~/.config/google-chrome/Default
Cambia el nombre de la carpeta a "Copia de seguridad de Default".
Reinicia Chrome.

PAGINA O LINK
http://support.google.com/chrome/bin/answer.py?hl=es&answer=95669

PARA UNA MEJOR INFORMASION
PAGINA O LINK
http://support.google.com/chrome/bin/answer.py?hl=es&answer=142059


Pues bien,  ya llevo varios días probando con estos procedimientos  de cambiar el nombre de la carpeta para crear un nuevo perfil y todo bien, parecía que el problema se había solucionado. Pero, al encender el ordenador ha aparecido de nuevo hice de todo asta desinstalar y volver a instalar le google chrome pero no funciono.

Como dicen algunos usuarios y compañeros puede que sea el antivirus yo tengo el internet security avg y tengo Windows 7.
LA VERDAD NO SE RESOLVERLO Y PUES NO QUEDA DE OTRA QUE PREGUNTAR A LOS QUE DISEÑARON EL GOOGLE  CHROME ASI QUE AYUDA
GRACIAS  a los que nos han ayudado