Google Chrome - Foro de ayuda

No se abre chrome en un usuario

Zury Bravo
1/03/15 17:36
Instale Chrome y después hice otro usuario y solo se abre en el usuario en donde lo instale, le doy doble click y se tarda unos segundos y no se abre no pasa nada, ya use el instalador alternativo para instalarlo en varias cuentas de usuario e intente muchas cosas y nada funciona.

Respuestas (1)

Ernest Pro
2/03/15 2:05
Hola Zury Bravo,

Parece que el nuevo perfil esté corrupto, por el momento te diría lo siguiente:
  1. Sal de Google Chrome completamente.
  2. Utiliza la combinación de teclas tecla de Windows  +E para que se abra el Explorador de Windows.
  3. En la ventana del Explorador de Windows que aparece, introduce lo siguiente en la barra de direcciones:
    • Windows XP%USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data\
    • Windows Vista/Windows 7/Windows 8%LOCALAPPDATA%\Google\Chrome\User Data\
  4. Busca una carpeta denominada "Default" en la ventana de directorio que aparece y cambia el nombre asignado por "Backup Default".
  5. Prueba a abrir Google Chrome de nuevo. Una vez que empieces a utilizar el navegador, se creará una nueva carpeta "Default" de forma automática.

Si quieres, puedes transferir la información de tu antiguo perfil de usuario al nuevo. Sin embargo, te recomendamos que no lo hagas, ya que una parte de tu antiguo perfil puede estar dañada. Si aun así quieres transferir tus antiguos marcadores, copia el archivo "Bookmarks.bak" de la carpeta "Backup default" en la nueva carpeta "Default". Una vez que lo hayas movido, sustituye el nombre del archivo "Bookmarks.bak" por "Bookmarks" para completar el proceso de migración. Todos los demás datos del navegador permanecerán en la carpeta "Backup default", pero no podrás transferirlos a tu nuevo perfil.

Luego, crea un nuevo usuario pero siguiendo esto:

¡Saludos!

Ernest Pro