Google Chrome - Foro de ayuda

NO PUEDO VER VIDEOS EN INTERNET

David Pesantez
11/06/15 19:10
Hola buenas noches, tengo un problema con la reproducción de vídeos de las páginas de Internet (solo se reproduce vídeos desde Youtube y Facebook), el vídeo se queda solo cargando y al momento reproduce unos segundos y vuelve a quedarse como cargando, sin embargo la barra de estado del vídeo ya esta completamente hasta el final. Por su ayuda, estaré muy agradecido.PD: Páginas como dailymotion.com, elclarin.com, entre otras.PD2: El Flash Player segun indica esta actualizado.

Respuestas (6)

Castiel
11/06/15 21:36
Hola David


¿Has probado con otros navegadores a ver si el problema es el mismo?

Por favor, acceda a estos links en tu Chrome y haga una captura de pantalla y publica aquí.
Haga también lo siguiente:
  1. Escriba chrome:settings/search#hardware en la barra de direcciones y pulsa ENTER
  2. Desactive la opción de aceleración de hardware y reinicia Chrome
Espero tu respuesta.

Saludos.
Clauber Telles

David Pesantez
12/06/15 8:11
Hola Castiel, gracias por contestar, si ya he borrado con un limpiador memoria cache y cookies y he restablecido la configuración de Chrome, pero sigue igual. 

He notado hoy día que en otros navegadores también pasa lo mismo (esto es porque solo uso Chrome), pero avanza algo más que en Chrome, y luego se detiene.

Adjunto las capturas de pantallas de lo requerido. Y tambien seguí el paso de desactivar la opción de aceleración del hardware, cerré y abrí Chrome nuevamente pero sigue igual.

Muchas gracias por la ayuda, por favor si hay algún paso más que seguir para solucionar este molesto inconveniente, agradezco sus comentarios y sugerencias

PD: Antes de empezar con todo Adobe Flash Player me pidió actualización y ya lo hice.
Castiel
12/06/15 8:23
Gracias por contestar :)

En primer lugar, desinstala la versión beta, y instala la versión 43 (chrome.com)

Desactiva la aceleración de hardware como lo dice arriba de nuevo.

Intenta lo siguiente:
  1. Acceda a chrome:plugins haga clic en +Detalles, y desactiva el plugin pepflashplayer.dll
  2. Inserta el DNS público de Google (Configurar tu red para usar los DNS públicos de Google)
Espero tu respuesta.

Saludos.
Clauber Telles
David Pesantez
12/06/15 9:23
Gracias por contestar nuevamente, ya descargue e instale nuevamente Chrome (adjunto pantalla). 

Respecto al plugin pepflashplayer.dll, no esta en mi listado de plugins.

Cambie los DNS tal cual me indica el link sugerido, y realice las pruebas correspondientes, pero no hay cambio alguno, en Dailymotion, me aparece un mensaje en medio del video indicando un error 2116.

Gracias por tu ayuda, esperando nuevamente alguna sugerencia
Castiel
12/06/15 9:48
Gracias por la respuesta.

También desactivó aceleración de hardware?

Has clicado en +Detalles en la parte superior derecha antes de buscar el plugin??


















Intenta también actualizar los drivers de la placa gráfica. SlimDrivers puede hacer esto.

Acceda a chrome://flags#disable-accelerated-video-decode y haga clic en "Activar". Reinicia Chrome.

Saludos.
David Pesantez
12/06/15 10:12
Muchas gracias Castiel

Al desactivar el plugin indicada en la imagen, en cada pagina me pide permiso para ejecutar Adobe Flash Player.

Ya hice el paso de: #disable-accelerated-video-decode.

Aun nada con estos cambios, intentare con el de actualizar los drivers de la placa gráfica. Comentare cualquier cambio

Gracias nuevamente :)