Google Chrome - Foro de ayuda

Chrome olvida la sesión de una cuenta de Google vinculada en Chrome cada vez que se cierra

Alejandro63
21/12/15 2:33
Buenos días, vengo a publicar este problema porque ya no lo soporto más. Tengo chrome en la versión 47.0.2526.106 m y trabajando bajo Windows 10. Pues bien, configurando chrome al inicio como miles de veces he hecho, resulta que siempre, siempre y siempre tengo que iniciar sesión en mi cuenta de Google, cada vez que voy a usar alguno de sus servicios Keep, Gmail, en este sitio antes de abrir el nuevo tema, etc.

Decir que tengo iniciada (vinculada) la sesión  con mi cuenta en Chrome (al lado de minimizar, restaurar y cerrar siempre está mi nombre de usuario), y tengo habilitadas las opciones de recordar usuario y contraseña de sitios, de hecho en otros sitios web si me recuerda usuario y contraseña. Pero el problema es que no me mantiene la sesión iniciada de Google en Chrome.

¿Alguna sugerencia?

Respuestas (13)

esteban blanco
21/12/15 2:59
Hola Alejandro63!!

Quiza tu perfil de usuario este dañado, por que no creas uno nuevo:


vuelve por el foro y nos cuentas si te ha funcionado.
Gracias
Alejandro63
21/12/15 3:47
Hola esteban, gracias por echarme un cable.

He seguido los pasos de crear un nuevo perfil y he vuelto a vincular mi cuenta de Google. Además de los pasos que venían ahí, una vez vinculada, reinicié Windows 10 y al abrir chrome y posteriormente Gmail, me ha vuelto a pedir usuario y contraseña de Google. He vuelto a introducirla, he visto la notificación de este foro en gmail y posteriormente he cerrado chrome.

Al iniciar de nuevo chrome, me ha vuelto a pedir el inicio de sesión, ¿alguna otra idea? Gracias.
esteban blanco
21/12/15 11:28
Hola de nuevo!! 

Tienes instalado el programa Ccleaner o algun programa similar que efectue limpiezas periodicas de archivos en tu sistema ?

Espero tu respuesta.
Gracias.
Alejandro63
21/12/15 11:52
Hola, gracias de nuevo por tu interés, pero no uso ningún programa de limpieza o similar.
esteban blanco
21/12/15 12:03
Hola Alejandor63!

Podrias desinstalar tus extensiones una por una ejecutando cada vez que desinstalas una el navegador a ver si alguna de ellas es la causante de el problema?

Saludos!!
Alejandro63
22/12/15 1:19
Buenos días, llevo ya aquí un rato probando y he hecho lo siguiente.

He eliminado todas las extensiones de chrome, he reiniciado, he creado un nuevo perfil de usuario en chrome y he vinculado, de nuevo, mi cuenta de Google.

Al principio se queda la cuenta, pero en el momento que cierro chrome (X) y lo vuelvo a iniciar, me pide que le inicie sesión para cualquier producto de Google.

¿Alguna idea más? (Veía muy probable la interferencia de alguna extensión, pero me he llevado un chasco).
Alejandro63
22/12/15 8:40
Caprichos de chrome: 

Desinstalo chrome, reinicio y al iniciarlo en lugar de vincular mi cuenta en chrome hago la prueba de iniciar sesión en google, entro en los servicios de google y todo correcto. Posteriormente cierro chrome y al iniciarlo la sorpresa de que se mantiene iniciada mi sesión en chrome. 

Tras las pruebas anteriores, pienso bueno se habrán arreglados los errores así que voy a vincular mi cuenta a chrome para tener mis marcadores y etc, así que trasteo un poco y después cierro chrome y al iniciarlo... NO SE GUARDA MI SESIÓN!!

Decir que he probado en otro PC con Windows 10 y mismo problema. Pero es un fallo que no debería darse, no se que ocurre.
esteban blanco
22/12/15 10:57
Hola Alejandro63!!

Pega esto en tu omnibox  chrome://settings-frame/contentExceptions#cookies , y comprueba si tienes alguna excepción, la debes borrar al salir.

Vuelve y nos cuentas si funciono.
Gracias
Alejandro63
22/12/15 12:57
Buenas noches Esteban, no era exactamente la solución que me has dado pero, gracias a ti he visto una opción en "Configuración de contenido" denominada "Permitir que se almacenen datos locales (recomendado)" et voilá he cerrado varias veces chrome y mantenía mi sesión de Google.

Anteriormente tenía "Conservar datos locales solo hasta que salgas del navegador" y tenía todo el sentido por el comportamiento de chrome que tenía.

Muchas gracias esteban blanco por tu ayuda, sin tí no podría haberlo solucionado.
esteban blanco
22/12/15 13:02
Saludos !!

Me alegra mucho que ya te funcione, y gracias por volver a contarnos como lo has resuelto, pues nos sirve para ayudar en futuros casos similares.

Gracias por utilizar el foro.
DANIEL FRANCISCO LOPEZ GOMEZ
26/12/15 11:58
les cuneto que a mi no se me soluciona cada vez que apago y prendo el pc y inicio chrome me sale iniciar sesion otra vez y volver a esperar que carguen los marcadores y tema, me tiene ya bastante mal eso si alguien sabe la verdadera solucion porfavor ayudarme
esteban blanco
27/12/15 18:19
Hola Daniel Francisco Lopez Gomez!!

Supongo que ya habras intentado todo lo de mas arriba de este hilo y  no te ha funcionado, entonces envianos algunas capturas de pantalla que nos den mas informacion:



Espero tu respuesta.
Gracias.

XPlatinum Machinimas
25/02/16 20:17
He realizado cada uno de los pasos descritos anteriormente en esta discusión, pero lamentablemente persiste el problema, cada vez que inicio la computada y en ocasiones el mismo Google Chrome, me da la bienvenida como si recién lo hubiese instalado. Tengo la versión más reciente y la computadora es relativamente nueva, con Windows 10... Quiero pensar que esto se debe a un porcentaje de incompatibilidad con este nuevo sistema operativo, pero ya es cansado tener que iniciar todo desde cero en el navegador. No puedo adjuntar una captura por que es básicamente eso: Inicio y tengo el navegador con mi cuenta configurada... Apago el ordenador y vuelvo a encenderlo, al abrir Chrome, me pide ingrese mis datos y me arroja nuevamente la bienvenida... y así sucesivamente. ¿Alguna idea para la resolución definitiva de esto?