Google Chrome - Foro de ayuda

por que no me cargan bien las paginas?

(desconocido)
26/01/10 17:31
Bueno siempre me pasa esto, pero cuando instalo google chrome funciona bien, bueno les explico.

En algunas paginas no me carga bien, o sea carga pero como que me muestra el codigo de fuente y no la pagina..

Imagen de 2 ejemplos:

Este en HOTMAIL: http://i280.photobucket.com/albums/kk164/Pioner_X/ScreenHunter_02Jan262228.gif

Y este en Taringa!: http://i280.photobucket.com/albums/kk164/Pioner_X/ScreenHunter_03Jan262228.gif

Pero si reinstalo de nuevo me cargan bien, pero despues de un tiempo vuelven a cargar asi y no se como arreglarlo y siempre son con esas 2 paginas..

Respuestas (11)

Dennis Tobar
8/02/10 12:28
Si tienen problema en la carga de las páginas, pueden vaciar la caché de páginas (que se debe hacer regularmente). En caso que se repita muy seguido, podrían enviar un informe de fallo a los técnicos de Chromium o a quién corresponda.

Para vaciar la caché, basta con ir al Menú de Herramientas, Opciones, Cosas personales y luego "borrar datos de navegación".

No es mucha la ayuda, pero espero que les sirva... Saludos
(desconocido)
18/02/10 22:01
Gracias Dennis ! me sirvió eso de borrar la caché, lo hare si me pasa de nuevo pero ni loco me cambio de chrome.

Gracias de verdad y ojala se arregle esto que supongo que es un error..
Migueltg
11/03/10 10:32
Miren a mi tambien me pasa lo mismo, a partir de Google Chrome 4.0 hasta la 5.0.322.3 Hotmail no carga, ni a patadas, y algunas por no decir muchas paginas no carga bien, ademas Google Chrome falla y se guelga y tiene que reiniciar todo el navegador, , no se que pasa con los creadores de este gran navegador, por una cosa si es cierta, Google Chrome es el mejor con sus extensiones, pero pero como no hacen nada para solucionar este problema, les recomiendo que se pasen a SRware Iron, que es lo mismo que Googlee Chrome, esta en español y tiene extensiones, esta perfecto, abre Hotmail, y no tiene problemas con paginas web, esta perfecto, yo creo que el fallo de google chrome esta en el sistema de identificacion de  usuarios, o algo asi, cuando quiere enviar todos estos datos, entonce falla. Yo mientras Google no haga nada al respecto usaré SRware Iron, que creanme esta igual y mejor.
SoNiC
25/03/10 20:37
A mi tambien me ocurre lo mismo!!! espero que la gente de google pronto saque una actualizacion...

estoy usando la version 4.1.249.1042 unknown (42199)
pd: desde hace algunos dias ocurre este problema
nenika
5/09/10 14:03
np se por ke no van bn las paginas
fpardo
5/09/10 15:38
nenika,

pégale un vistazo al enlace que adjunto [1]
diego9312
13/11/11 12:59
Ya encontré la posible causa del problema. Aproximadamente hace 2 meses a partir de la fecha empecé a usar el navegador Google Chrome versión 15.0.874.120 m, funcionando perfectamente. Unos días después empecé a notar que en ocasiones al cargar cuentas como Hotmail, youtube y cuenta Google salía un código fuente, probé absolutamente todo para intentar solucionar el problema sin resultado positivo. Después de analizarlo mucho note que por la fecha en que inicio el problema empecé a usar un programa llamado IDM (internet dowload manager) (acelerador de descargas) que se integra con el navegador predeterminado en este caso GC, lo des instale  y el problema quedo solucionado, Hotmail, cuentas Google y youtube funcionaban perfectamente.

En conclusión; la causa del problema, no definitiva, es la integración de software con el navegador, en mi caso IDM, pero investigando un poco mas encontré que también puede ocurrir con otros programas como antivirus e incluso la protección firewall puede ser la causante del problema. Hasta el momento Google Chrome no ha dado ninguna solución a este problema, así que es su decisión si des instalan el navegador, los programas que interfieren con él o simplemente des habilitan la integración de software con Google.
cristobal1960
14/11/11 1:25
Hola diego9312 si señor (internet dowload manager) te dejo enlace debajo.
Y dices muy sabiamente :
 " pero investigando un poco mas encontré que también puede ocurrir con otros programas como antivirus e incluso la protección firewall puede ser la causante del 
problema." te dejo otro enlace, que es mi investigación
Gracias por tu aporte en el foro, asi ayudarnos entre nosotros.
Renato Llanos
23/11/12 9:47
Mil gracia hice lo de la página y me funcionó