Google Chrome - Foro de ayuda

Problema de carga en Google Chrome, pero NO en IE, Firefox u Opera

iorien
13/01/12 8:08
Versión de Google Chrome: 13.0.782.220 m
Sistema Operativo: Windows 7 64bits
Mensaje de error: Ninguno.
Extensiones instaladas: AdBlock Plus

Buenas tardes,

Dispongo de un site en asp.net donde en una de sus páginas, a partir de una serie de parámetros que el usuario selecciona, se devuelven un total de resultados, cada uno con su título e imagen de 130x175px. El muestreo más amplio devuelve alrededor de 800 resultados.

Cuando cargo esta página en IE, Firefox u Opera, todo funciona correctamente, los 800 resultados (con sus 800 fotos) se ven perfectamente.

Cuando cargo la página en Chrome (también me pasa en Safari) algo muy raro ocurre, no se muestran los resultados que deberían, de 800 solo se muestran unos pocos, variando el número a cada actualización. Lo más raro, es que si miramos el código fuente, están todos los resultados, solo que no se muestran. 

Al principio creí que podría tratarse de alguna etiqueta mal cerrada así que validé el código y lo repasé manualmente y todo es correcto.

Luego creí que podía tratarse de un problema de timeout en el servidor, pero lo descarté cuando vi que el error lo tengo tanto en el servidor de producción online como en el servidor local de desarrollo. Además, la página carga correctamente contenido posterior a los resultados.

Y ya lo más raro, es que si copio el código fuente de Chrome, lo pego en un html y lo visualizo en Chrome de nuevo, entonces todo funciona correctamente.

Alguna idea de que puede estar provocando el fallo?

Gracias.

Respuestas (0)