Google Chrome - Foro de ayuda

Ayuda sobre fallo al reproducir videos y navegacion

David A,A
1/02/14 8:52
1) Escribe versión de Google Chrome (chrome://version/):  
2)¿Te funciona en modo incógnito?  Control+Shift+N

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:

Hola a todos.

El problema es con Chrome, desde hace un par de dias, los videos que veo tanto en youtube como en twitch, se congelan medio segundo y siguen otra vez, por ejemplo, en un video de una persona andando, se para y cuando vuelve aparece dos pasos adelante en vez de uno, en twitch tambien me pasa. Sin embargo en Internet explorer o Mozilla no ocurre. ¿Puede ser algo del flash que se haya actualizado y por lo que sea me vaya mal? ¿Hay solucion?
Tambien mencionar que va como "mas lento" en general y al hacer scroll hacia abajo (la rueda del raton) antes iba perfectamente y ahora a veces se estanca un poco y vuelve a hacer el mini salto.

Muchas gracias y un saludo

pd:  he borrado cookies y demas, tmabien borrarlo e instalarlo de nuevo y tampoco se ha arreglado

Respuestas (4)

David A,A
1/02/14 12:32
No me deja editar, asi que añado que ahora va mas lento que antes, no se que le puede pasar, ni reinstalando funciona.
David A,A
2/02/14 1:18
Vale, Acabo de meterme en una pagina de gifs y ocurre lo mismo, se para el gif y aparece un paso adelantado, será algo del flash? por la ultima actualizacion?
fpardo
2/02/14 17:31
Hola David A,A!

¿El problema ocurre sólo en Google Chrome o también en otros navegadores?  [¿Qué navegador estoy utilizando? – Google]

¿Lo mismo ocurre en Google Chrome en Modo Incógnito?  [Cómo utilizar el modo de incógnito - Ayuda de Google Chrome]

¿Has probado eliminar la caché y otros datos de navegación desde el origen de los tiempos? Si no, pruebe y ver si lo mismo ocurre.
Nota: Al eliminar los datos de navegación, proceda cómo se muestra en la imagen abajo [Cómo eliminar la caché y otros datos del navegador - Ayuda de Google Chrome]

Caso mismo así tiene problemas, pruebe lo siguiente ajuste (En relación al Google Chrome):
  1. Descarga y instala la ultima versión del Complemento Adobe Flash Player [Descarga aquí]
  2. Acceda la Página de Complementos del Google Chrome (chrome://plugins)
  3. Haz clic en la opción +Detalles (en la esquina superior derecha)
  4. Después, inhabilita el primer complemento del Adobe Flash Player de lo tipo PPAPI [pepflashplayer.dllcómo se muestra la imagen abajo:

Por último, reinicie el Google Chrome y ver si el problema persiste.

[Más información: Complemento Adobe Flash Player - Ayuda de Google Chrome]

Espero que ayude ;)

Saludos!
Héctor Van Mojick
6/03/14 14:50
Por favor compartir esto y si os sirve me decis,difundirlo por favor:

Solución final que va(si ves video en negro de youtube y sólo se oye el video):
Escribir esto en la barra de direcciones:
1.-about:flags y pulsais intro
2.-Luego buscais un opcion parecida a aceleracion de hardware y pulsais habilitar
Nota:Reinstalar chorme no soluciona el problema,ni poner valores predeterminados,ni borrar datos de navegación,ni poner el reproductor de html5
Un saludo