Google Chrome - Foro de ayuda

Al reproducir vídeos en Chrome, no se ve imagen solo se escucha el audio ¿que puedo hacer?

Alberto Moraleda
11/04/18 14:04
Mi version de Chrome no se cual es pero es la ultima con Windows 10

Respuestas (11)

Pachino
12/04/18 1:25
Hola Alberto, bienvenido al foro de ayuda de Chrome.

Has probado si te sucede lo mismo accediendo desde una ventana de incógnito?
Gastón Tessore
18/04/18 21:55

Hola. Me esta pasando lo mismo. En el Google Chrome de mi Pc de escritorio. Entro a unos videos subidos al Drive y solo se ven los subtitulos, y se escucha el audio. No se ve la imagen. 
Probé con otro navegador y no hay problemas. Incluso lo abrí con el Chrome en mi celu y no tuve problemas.
También probé con lo de la ventana en incógnito. No funciona.
Empece a tener este problema al borrar todos los datos del navegador y volver a loguearme con mi usuario.
De mas esta decir que no habia tenido problemas con esto antes de ese momento

Mi versión de Chrome es la Versión 66.0.3359.117 (Build oficial) (64 bits)
Mi versión de Windows es el Windows 10 Pro

Adjunto una imagen de como se ve el video
AJimenezd
19/04/18 5:19
Cordial Saludo


Prueba deshabilitando la aceleración por hardware.
Copia y pega esto en la barra de direcciones   chrome://settings/

Luego le das configuración avanzada y buscas "Utilizar aceleración por hardware cuando esté disponible"  lo deshabilitas y luego  le das reiniciar y listo


Atento a tus comentarios.

Nos cuantas como te va.

Saludos!!
Mayte Tello
19/04/18 6:45
a mi me pasa igual y aunque e deshabilitado la aceleracion por  hardware sigue igual 
AJimenezd
19/04/18 10:50
Cordial Saludo

Prueba lo siguiente:

Prueba navegando en modo incógnito   

Si te funciona bien, lo mas probable es que tengas extensiones en conflictos.

Prueba inhabilitando las extensiones 

Limpia cache y cookies.

Atento a tus comentarios.

Nos cuenta como te va.


Saludos!!
Mayte Tello
19/04/18 16:36
en modo incognito sigue sin verse  solo hay audio  ya borre todo y restableci  la configuracion de chrome  lo unico que no puedo hacer es lo chrome://plugins  porque cuando intento entrar a ellos me sale una pestaña diciendo que ya no existe,  puedes ayudarme? gracias 

AJimenezd
20/04/18 7:09
Cordial Saludo Mayte.

Una probaste con otro navegador?
Te sucede lo mismo con otro navegador?

Veo que en las recomendaciones , como por ejemplo: Limpiar cache, Cookies, inhabilitar extensiones, desactivar aceleración por hardware.

Entonces procede a restablecer el navegador para ver.


Restablecer la configuración predeterminada de Chrome

Puedes restablecer la configuración del navegador en Chrome en cualquier momento. Es posible que necesites hacerlo si las apps o extensiones que instalaste cambiaron la configuración sin que lo supieras. No se borrarán ni modificarán las contraseñas y los favoritos guardados.

  1. En tu computadora, abre Chrome.
  2. En la parte superior derecha, haz clic en Más Más y luego Configuración.
  3. En la parte inferior, haz clic en Configuración avanzada.
  4. En la sección "Restablecer la configuración", haz clic en Restablecer la configuración.
  5. Para confirmar la acción, haz clic en Restablecer. ​

Con estos pasos, no se logrará un restablecimiento total. Por ejemplo, algunas opciones de configuración, como las fuentes o la accesibilidad, no se borrarán. Para crear un perfil de usuario nuevo, agrega un usuario nuevo en Chrome.


Atento a tus comentarios.


Saludos!!

NELSON QUISOBONI MUÑOZ
2/05/18 6:09
Yo tenía el mismo problema. La solución fue la planteada por AJimenezd: " Restablecer la configuración predeterminada de Chrome", siguiendo los pasos que describe en su recomendación. Gracias AJimenezd.
AJimenezd
2/05/18 9:54
Cordial Saludo Nelson.

Gracias a ti por responder y compartir tu solución.
Ya que esto le ayudara a mas personas con el mismo inconveniente.

Estamos para servir

Saludos!!
Mayte Tello
10/05/18 7:39
Pues yo aunque la restablezca sigo sin ver los reproductores solo los escucho ninguna de las soluciones me sirvió, y contestando a una de las preguntas que me hacías te diré que con cualquier otro navegador puedo verlos  menos con chome
AJimenezd
10/05/18 7:51
Cordial Saludo Mayte.

Si ya deshabilitaste la aceleración por hardware y restableciste el navegador y no funciono, entonces verifica si es un malware que este afectando el funcionamiento.
 


En caso que no se solucione, entonces procede con una instalación limpia del navegador nuevamente.


Atento a tus comentarios

Saludos!!