Google Chrome - Foro de ayuda

Los videos muestran pantalla en negro y audio en lugar de reproducirse correctamente

Sergio Padilla Guerrero
7/12/17 14:30
Hola. Desde hace unas horas estoy teniendo un problema, y es que la mayor parte de videos que intento ver en internet con Google Chrome, sólo se escucha el audio mientras se muestra una pantalla en negro todo el tiempo. Pasa con algunos videos en youtube y con todos los demás de otros reproductores. He probado en otros navegadores web y funcionan todos los vídeos, por lo que deduzco que es problema de este chrome (ya que en el chrome de mi dispositivo móvil funciona perfectamente) ¿Como soluciono este problema? Gracias de antemano por la ayuda.

P.D: He probado todo lo que he visto en otros temas antes de postear esto. He borrado los datos de navegación, he reiniciado el PC, he desinstalado y vuelto a instalar Google Chrome... Nada funciona.

Respuestas (6)

@G
8/12/17 6:52
Hola,

Sigue los pasos indicados a continuación para poder resolver el problema y nos comentas cualquier cosa.

Aunque comentas que algunos pasos ya has realizado, revisa paso por paso para verificarlo y comprueba a fondo las extensiones instaladas que aunque reinstales el navegador siguen estando presentes.



 

Lo primero es realizar un borrado completo de la caché y de las cookies del navegador (¡Desde el origen de los tiempos!).
En esta página del centro de ayuda encontrarás más detalles sobre los pasos que debes seguir.




Si el problema todavía sigue, lo más probable es que alguna extensión que tengas instalada en el navegador esté causando el problema.
En general el siguiente tipo de extensiones pueden causar conflictos:
  • Bloqueadores de publicidad.
  • Extensiones para cambiar la apariencia de las páginas.
Revisa si tienes alguna de ese tipo y desactivala.
Si el problema continúa, desactiva todas las extensiones que tengas instaladas para dar con la culpable del problema.

En este articulo del centro de ayuda de Google Chrome encontrarás más detalles sobre los pasos a seguir.




Consejo: Puedes restablecer la configuración de Chrome para resolver estos problemas. Aprende como hacerlo haciendo clic aquí.



Sergio Padilla Guerrero
8/12/17 9:11
Acabo de hacerlo todo, incluso restablecer la configuración, y sigue sin funcionar. Cualquier reproductor online, excepto el de youtube, se queda en negro y sólo escuchándose el audio. Da igual que el reproductor sea de HTML5 o de Flash
@G
8/12/17 9:58

Hola,

¿Nos pasas una captura de pantalla completa de cuando se muestre ese error?
Sergio Padilla Guerrero
8/12/17 10:18
No sale ningún error en si, simplemente se muestra en negro en cualquier punto del vídeo, aquí tenéis:
@G
8/12/17 11:02
Hola de nuevo,

Acabo de probar con la página que nos has pasado y el vídeo se ha reproducido.
¿Puedes probar a desactivar la aceleración por hardware?

Accede a los ajustes de Google Chrome y después a la configuración avanzada que está al final de la página.
En la sección de sistema localiza la opción para desactivar la aceleración por hardware:


Después de hacerlo cierra y vuelve abrir el navegador.

¿Te permite ahora?

Un Saludo.
Sergio Padilla Guerrero
8/12/17 11:07
¡Ha funcionado! Muchas gracias