Google Chrome - Foro de ayuda

Ni la web de Chrome va bien desde Chrome

shawe.ewahs
9/12/14 13:30
1) Escribe versión de Google Chrome (chrome://version/):
   Versión 39.0.2171.65 Ubuntu 14.10
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
   SI
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
   Adjuntada
4) Describe detalladamente el problema:

Entrar en:

https://chrome.google.com/webstore/category/apps?utm_source=chrome-ntp-icon

y antes de que puedas hacer nada aparece el ya típico:

¡Oh, no!

Las sugerencias de:

https://support.google.com/chrome/answer/95669?p=e_awsnap&rd=1

No sirven para nada.

- Comprueba las aplicaciones del antivirus y del cortafuegos
     Ni tengo antivirus ni tengo firewall que puedan interferir.
- Comprueba las extensiones
     Da igual que tengas o no extensiones, tardará más o menos, pero este problema aparecerá con alguna u otra página.
- Comprueba si existe software malicioso
     No lo creo, si queréis que lo compruebe con algún software en particular me lo decís, pero esta reinstalado de hace muy poco, y este problema apareció pronto.
- Crea un perfil de usuario nuevo
     Dura bien poco tiempo, así que no sirve de nada.

Acaso no hay forma de que se envíe un autoreporte cuando hay un crasheo de cualquier tipo? Seguramente sería más rápido y sencillo de resolver. Aunque viendo que hay bugs más serios que afectan al administrador de claves desde hace varios años y todavía siguen sin resolverse, sólo sería una forma de recibir informes del mismo tipo de problema antes.

Respuestas (1)

fpardo
10/12/14 7:42
Hola shawe.ewahs, Chrome ya cuenta con su propio sistema para reportar incidencias. Por favor comprueba que lo tienes activado:
Si con un perfil nuevo y sin extensiones te sigue fallando entonces prueba con una desinstalación completa y lo reinstalas de nuevo: