Google Chrome - Foro de ayuda

No puedo usar netflix pues tengo un problema con el componente Widevinecdm

Francisca Larenas
31/01/15 19:45
1) Escribe versión de Google Chrome (chrome://version/):  40.0.2214.94 (Build oficial) m
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema: Cuando intento ver una película en Netflix me dice que tengo un error, que necesito actualizar mi componente widevinecdm y seguí todos los pasos que me decía Netflix esto es, revisar la actualización en componentes (lo hago y no me permite actualizarlo), revisar el plugin y me dice que está habilitado, además desinstalé e instalé chrome de nuevo y sigue el mismo problema, problema que no pasa con internet explorer pero que si pasa también con incógnito por lo cual el problema es sólo del navegador chrome.


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (2)

glars
2/02/15 12:51
Hola

Si ya has verificado que el plugin está habilitado y que el componente está actualizado (o al menos no te deja actualizarlo mas) entonces deberías probar creando un nuevo perfil de usuario.

Cuando reinstalas Chrome.. ¿Desinstalas desde "Desinstalar Programas", borras cookies y temporales, reinicias el ordenador y luego instalas la última versión desde el sitio oficial? 


¿Has intentado con el Firewall y el antivirus desactivado?

Saludos
Blanca Medina
29/06/15 12:18
 Cuando intento ver una película en Netflix me dice que tengo un error, que necesito actualizar mi componente widevinecdm y seguí todos los pasos, revisar la actualización en componentes (lo hago y no me permite actualizarlo), revisar el plugin y me dice que está habilitado, además desinstalé e instalé chrome de nuevo y sigue el mismo problema.