Google Chrome - Foro de ayuda

Cada ves que sale un video, sale error de plugin y el chrome se bloquea.

EduardoAJ
25/08/11 18:07
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema. Añade, asimismo, la información siguiente:
Versión de Google Chrome: 13.0.782.215 m
Sistema Operativo: Windows Vista
Mensaje de error: Plugin no responde
Extensiones instaladas : NS/NC

Cada vez que reproduzco un video, me salta el error de plugin y se bloquea, tambien me pasa con otros navegadores.
Gracias por su ayuda.

Respuestas (4)

Spartan113
26/08/11 12:43
Puede que el plugin el cual reproduce videos este mal instalado, intenta detectar cual plugin te da el problema y lo reinstalas.
Maria C. Mauro
29/08/11 4:15
Hola EduardoAJ:

Por favor, confirma lo siguiente:

- Intenta hacer lo mismo, desde modo incógnito y confirma si ves el mismo comportamiento, por favor.
- Por favor, realiza una limpieza de los datos privados del navegador. Más abajo te dejo instrucciones, en caso de que las necesites para saber cómo hacerlo [1]. Asimismo, déjanos saber si el comportamiento continúa después de haber realizado esta operación.
- Actualiza Flash Player, por favor y verifica si no tienes actualizaciones pendientes.

Saludos =)
CharlieSpain
20/09/11 14:14
A mi tb me pasa cuando juego o hago algo q consuma algo mas de recursos, enseguida sale error de script y si quiero interrumpirlo,
cosmocanario
27/01/12 14:07
Versión de Google Chrome:  16.0.912.77 m  
Sistema Operativo: Windows 7 Ultimate 64 bits
Mensaje de error: El plugin shockwave no responde, desea detenerlo?
Extensiones instaladas: he probado a quitarlas todas y pasa lo mismo

Se me cuelga mientras navego en youtube si tengo 2 o 3 ventanas abiertas, a veces se traba al darle a una pestaña y otras al cerrarla y el mensaje de finalizar el plugin no sale siempre, otras veces se queda en blanco.

Probé a reinstalar los plugins, elimine primero y volví a bajar desde adobe, también probé algo que vi por aquí de about:plugin y desactivar shockwave pero entonces no me sirven youtube, luego volví a la web de adobe para bajar el shockwave con ese desactivado y tampoco se soluciona.

Es desesperante.... me pase hace unos meses de firefox a chrome y ahora estoy pensando el volver como esto siga así...

¿ alguien puede ayudarme con mas soluciones ?