Google Chrome - Foro de ayuda

Problema con Chrome y algunas paginas web

imaya
30/05/12 10:23
¡Hola!
Ultimamente estoy teniendo demasiados problemas con Chrome. Se me queda bloqueado mucho y por ejemplo, en Youtube o en el Chrome Web Store ni me puedo meter porque no me va, me sale la pagina en blanco y el puntero en espera. Tambien me pasa algunas veces con Tuenti. He desinstalado Chrome y lo he vuelto a instalar y nada. Tambien he pensado que era del shockwave flash porque muchas veces me sale la barrita amarilla diciendo que ha dejado de funcionar (sobre todo en Tuenti y Youtube).
He probado en otros navegadores y si me deja acceder a esas páginas perfectamente.
Yo ya no sé qué puede ser...
¿Me ayudan?
Gracias.

Respuestas (9)

fpardo
30/05/12 10:28
Hola imaya, prueba con un borrado completo de los datos de navegación, desde el origen de los tiempos.
Si con eso no lo resuelves y tienes extensiones instaladas, prueba con toda ellas inhabilitadas, por si alguna fuese la responsable. De ser así, luego tendrías que ir probando una a una hasta dar con ella.
Si nada de eso funciona prueba con los siguientes consejos:
imaya
30/05/12 11:09
He eliminado todos los datos de navegación y, cuando iba a abrir una pestaña para probar las paginas web que no van, me ha hecho un pantallazo azul.
Cuando se ha vuelto a encender, he intentado meterme y nada. Ahora en youtube sale una novedad: me dice que no se ha podido cargar el complemento. Me he metido en un video y me sale lo mismo.

He intentado meterme en modo incógnito. Sigue el problema. No me sale ningun mensaje de error específico asi que de esto nada.
No he sido capaz de deshabilitar temporalmente el DNS, no lo encuentro (y eso que he estado buscando en opciones avanzadas...)

Y el antivirus lo paso todas las semanas junto con el ccleaner.

Te adjunto una captura de cada página para que veas como sale.
imaya
30/05/12 11:14
Se me ha olvidado decir que tambien he desactivado las extensiones y sigo teniendo el mismo resultado.
fpardo
30/05/12 11:18
Prueba a añadir un nuevo usuario de Chrome y trabaja desde él. Si el problema desaparece significará que el perfil anterior estaba estropeado.
Lo del plugin es otro tema, pero primero resolvamos éste.

Saludos.
imaya
30/05/12 13:51
He creado un usuario y sigue pasando lo mismo con Chrome Web Store. Luego me ha dado por recargar la página y me ha salido la ventana de que la página no responde. He probado tambien con tuenti y me sale la ventanita amarilla de que shockwave flash ha dejado de funcionar.
fpardo
30/05/12 19:38
Ve a la página chrome://conflicts/ a ver si te detecta conflictos con algún software o malware.

imaya
31/05/12 15:09
Sale esto.
Según sale ahí, no hay conflicto, ¿no?
Esto es muy raro...
fpardo
31/05/12 20:12
Así es, dice que no detecta conflictos.

¿Qué hay del resto del artículo que adjunté? Léelo detenidamente, incluido su enlace final, el del malware...

Saludos.
imaya
2/07/12 10:21
Perdon por no contestar. Me han surgido problemas personales que me han impedido estar en el ordenador. Acabo de comprobar que al actualizarse Chrome a la versión 20 se han solucionado todos los problemas, incluido el de Web Store. Ya me va todo.
Muchas gracias.