Google Chrome - Foro de ayuda

No funciona interface de google calendar en chrome

Ion Ostolaza
9/01/13 4:41
Buenos días,

desde hace una semana vengo detectando que la interface de google calendar no funciona, es decir, se me bloquea y no responde a los clicks del ratón. Solo condigo utilizarlo si la vista es de agenda, en el resto (mes, semana, día) se bloquea. Me ocurre en cualquiera de los PCs que uso y con el navegador chrome. Si accedo desde el explorer funciona correctamente. ¿a qué puede deberse esto?

Respuestas (10)

fpardo
9/01/13 11:16
Es posible que tengas problemas con los datos de navegación o con alguna extensión. Prueba esto:
carlos tous
9/01/13 12:13
Tengo el mismo problema, ya desistale todas las extensiones y nada, que mas se puede  hacer?
fpardo
9/01/13 12:21
Prueba con un vaciado completo de la caché del navegador. Si con eso no es suficiente elimina también las cookies. Cuando lo hagas asegúrate de seleccionar desde el origen de los tiempos para que el borrado sea completo.
carlos tous
9/01/13 12:37
Compadre gracias por la respuesta pero nada. Ya hice todo eso y nada hasta lo quite por completo del pc, en modo incógnito si funciona, quite hasta las extensiones y nada,que podrá ser??
Gracias por tu ayuda
Ion Ostolaza
9/01/13 13:02
Si, en modo incognito funciona perfectamente.
Ion Ostolaza
9/01/13 13:03
Si borro los datos de navegación funciona bien durante 2 segundos o un par de cliks, luego se vuelve a bloquear.
Ion Ostolaza
9/01/13 13:08
Ya está. Me funciona correctamente. Yo uso la cuenta google en tres Pcs diferentes además de el teléfono. Hasta ahora solo había borrado los datos de navegación e inhabilitado las extensiones en uno de ellos. Lo he hecho en los tres y ya me funciona. Gracias por vuestra ayuda.
Ion Ostolaza
9/01/13 13:13
He descubierto que el problema se debía a la siguiente extensión: FastestChrome - Navegue más rápido 7.0.1. Con ella habilitada me vuelve a fallar chrome. La deshabilito y todo va bien.
fpardo
9/01/13 13:25
Gracias Ion por regresar para contarlo. Sois muy pocos quienes lo hacéis...

A ti carlos te digo que si le funciona bien en incógnito el problema estará seguramente en una extensión, como nos ha contado Ion.

¿Puedes revisar de nuevo las instrucciones anteriores?

Saludos.
carlos tous
9/01/13 14:17
pues ion me alegro que te funcione bien, pero yo sigo con el mismo problema, ya quite las extensiones y esa que mencionas no la tenia, yo tengo mi cuenta en una pc y el un galaxy s2, no se si esa sera el problema. continuo con el problema