Google Chrome - Foro de ayuda

error con google chrome 3.0 o superior: Error 2 (net::ERR_FAILED)

(desconocido)
6/11/09 9:33
Es que da igual la pagina web con la que pruebe o las veces que instale o desinstale google que nada no arrancan las webs y me dan siempre el error: Error 2 (net::ERR_FAILED) a, alguna idea de que puede ser¿? y de como solucionarlo¿? es que es un peñazo, pero cuando vuelvo a la 2.0 se arregla el problema, el pero el siguiente problema es que cada vez que reinicio chrome o el ordenador se me actualiza automaticamente.

Ayuda por favoooor por ahora estoy con firefox, pero es que chrome es mas rapido a y por favor no me digan soluciones para que no se actualize a 3.0 por que preferiria solucionar el problema en la 3.0 que es mejor xD

Respuestas (3)

bakunin64
7/11/09 18:46
Me tiene harto el problema "Error 2 (net::ERR_FAILED)"   del google chrome 3.0. NO SEEEEEEEEE QUE PASA, ES UNA COSA MUY MOLESTA. UNOS DÍAS MAS Y LO DESINTALO. AL CARAJO
(desconocido)
11/11/09 9:16
no si ya lo se....
bultodepapas
21/08/10 16:14
a mi tambien me pasa lo mismo, que mamera, alguien sabe como arreglarlo?