Google Chrome - Foro de ayuda

En la versión 38 estable no funciona "buscar en esta página" Ctrl+F

Diego A Fernández
7/10/14 18:07
1) La versión de Google Chrome que estoy utilizando es la siguiente: 38.0.2125.101 m (estable). Recién se acaba de actualizar, aunque con la versión 38 beta, también estaba el problema.  
2) El problema también se presenta en el modo incógnito.

3) No hace falta enviar captura de pantalla.

4) Describe detalladamente el problema: Sucede que, en la versión 38.0.2125.101 m ESTABLE de Google Chrome no se ha corregido el problema que presentaba la versión beta: No funciona "buscar en esta página". Al presionar F3 o Ctrl+F (los comandos para buscar una palabra clave en una página) NO APARECE LA BARRA que permite buscar. Este error no estaba en la versión 37

Respuestas (15)

Bela F
8/10/14 8:04
Hola Diego, 

Bienvenido al foro de ayuda de Google Chrome 

Solo para clarificar, todavía usamos 37-Estable, 38 está en Beta y 39 es Canary. 
¿Puedes verificar que estés en la versión 37? 

Saludos, 

Bela F. 

Romário Oliveira
8/10/14 8:16

¡Hola a los dos!

@Diego, por lo que nos cuentas, tenéis la versión estable. Por cierto, acabo de actualizar mi Chrome a la misma, pero en verdad, la busca por la página me funciona con normalidad :/



¿Podrías, por favor, probar con un nuevo perfil de usuario a ver que sucede?

Esperamos tu regreso a contarnos los resultados obtenidos :)


P.D.: ¡Gracias Bela! :)


¡Saludos!
Romário Oliveira
Diego A Fernández
8/10/14 16:40
Gracias a ambos por responder. El problema lo tenía en Windows 7, luego de que la versión 37 se me actualizó a la 38, no pude seguir utilizando la función BUSCAR EN ESTA PAGINA. Les cuento que he formateado mi computadora e instalé Windows 8.1 en forma limpia, y en forma limpia todos los programas, incluido Google Chrome. Me instaló la versión 38 y el problema persiste. ¿Puede que se deba a mi perfil de usuario? Esto es raro; imposible que se trate de algún virus o problema de sistema, porque tras formatear de CERO el disco, persiste. Saludos
jumivi
9/10/14 6:53
Yo tengo el mismo problema en una de las computadoras con windows 7, en la otra anda perfecto. Pero me acabo de dar cuenta que si apretas ctrl + f no sale el cuadro de buscar, pero si escribes la palabra que quieres buscar la busca!
Entonces presionas ctrl + f y a continuacion escribes lo que quieres buscar y veras como se va marcando el texto. Por ahora es lo que hay, espero se soluciones pronto.

Ya lo instale 4 veces, limpiando cookies y demas pero no he logrado que funcione en esta maquina.

Diego A Fernández
9/10/14 7:41
Gracias! Al menos veo que hay alguien más que le pasa lo mismo. Efectivamente, si presionás F3 o Ctrl+F no aparece la barra de búsqueda, pero al escribir la palabra, la busca y la sombrea igual. Pero no es práctico que no salga escrito. Quiero contar, que cambié de perfil de usuario y sigue pasando. Como comenté ayer, tras un formateo limpio, no se corrigió. El problema está en la versión 38 (estable). Y ahora cuento algo que me sorprende aún más: Instalé la versión CANARY, que está en su v. 40, y ahí sí funciona bien! Ojalá sea corregido pronto
fpardo
9/10/14 12:25
Hola a todos,

Este problema podría estar relacionado con la aceleración por hardware. ¿Lo comprobáis desactivándola?
  • Para ello, acceded al menú de Chrome, seleccionad Configuración > Mostrar opciones avanzadas... > Sistema y desactiváis la opción "Utilizar aceleración por hardware cuando está disponible".
¿Se soluciona?
Diego A Fernández
9/10/14 12:37
Muchas gracias /fpardo. Habiendo desactivado la “aceleración por hardware cuando esté disponible”, se ha resuelto el problema, y se puede utilizar la función de búsqueda sin inconvenientes. Mi duda es: ¿En qué afecta al navegador haber desactivado la aceleración por hardware? Y... ¿por qué en la versión 40 canary no es necesario hacer esto para hacer uso del Ctrl+F? Muchas gracias de nuevo
fpardo
9/10/14 14:25
Hola, desactivar la aceleración hace que Chrome no utilice la tarjeta gráfica para ciertas funciones. Si ves que por ejemplo los vídeos a pantalla completa te funciona mal sin ella la vuelves a activar a ver qué pasa. (No garantizo nada)
Lo del Ctrl+ F no es un gran problema pues la funcionalidad continúa intacta y a pesar de todo te permite buscar. Lo de que funcione en Canary es normal pues va 2 versiones por delante y seguramente lo que han olvidado en la estable lo han corregido en las siguientes, lo cual es buena noticia.

A lo mejor se resuelve actualizando el sistema operativo o los drivers de la tarjeta:
Saludos y gracias por regresar para contarnos que lo ha solucionado. :p
Elena Sánchez
19/10/14 13:38
fpardo, solucionado como has dicho y por ahora no he tenido problema al comprobar un video a pantalla completa.

Muchas gracias

fpardo
19/10/14 14:19
De nada, Elena, muchas gracias a ti por regresar para contarnos que lo has resuelto.

Saludos a todos.
Diego A Fernández
19/10/14 16:31
Hola a todos de nuevo. El problema se soluciona únicamente al desactivar la aceleración por hardware. ¿Falta mucho para que se libere la versión 39? Porque en el modo CANARY funciona la búsqueda Ctrl+F sin necesidad de desactivar la mencionada aceleración por hardware. Este error, como dije en un principio, tampoco aparece en la versión 37. Saludos
J_av
19/10/14 16:32
Muchas gracias

Hice lo de fpardo de aceleración por hardware y ya me funciona

Solo por preguntar, lo de "aceleración por hardware" ¿Tiene alguna función importante?
Juana Granadino Casaretto
27/10/14 3:20
Gracias fpardo!!! tenia el mismo problema hace unas semanas y tu solucion me funciono
Ayumu Hououji
8/11/14 22:47
si funciona muchas gracias =)
Diego A Fernández
18/11/14 18:07
Actualización: Google Chrome se ha actualizado a la versión 39 y este problema fue resuelto; no se requiere ninguna acción más. Gracias de nuevo por la ayuda en su momento. Saludos