Google Chrome - Foro de ayuda

audio en chrome con retraso

zombiloko1
23/11/17 17:39
hola hace una semana o mas que tengo este problema en chrome el audio de desincroniza de cualquier video en youtube, twitch , etc. He probado muchas soluciones que hay en los foros y no funciona ninguna... con otros navegadores NO tengo este error o problema. Si vuelves a cargar la pagina el audio se arregla pero al cabo de 30 segundos ya esta mal otra vez, como arreglo este problema?
Gracias

Respuestas (3)

Juan Jose Saborido
24/11/17 3:58
Hola zombiloko1 

Prueba esto:

1) Escribe en la barra superior:

    chrome://settings/system 

2)  Presiona Enter. 

3) Desmarca la opción  "Utilizar aceleración por hardware cuando esté disponible"

4) Clic en el botón 'Reiniciar'.

Coméntanos si te sirvió, por favor.

zombiloko1
24/11/17 13:01
ya he probado eso y muchas mas cosas que hay en los foros,youtube, actualizar drivers de sonido, video, hasta he probado de formatear el pc y ninguna funciona, ademas de que le pasa a mas usuarios no es solo a mi.... no quiero ir de listo pero parece un problema de chrome y no de como lo tenga configurado, el cache o mi internet, porque como he dicho en otros navegadores funciona perfectamente y me daria pena tener que usar otro navegador cuando chrome me gusta, pero ya empieza a ser molesto que el audio se retrase
Gracias por tu tiempo, un saludo
Juan Jose Saborido
30/11/17 2:16
Hola zombiloko1

Prueba la solución sugerida en este otro hilo del Foro de Ayuda de Google Chrome


Coméntanos si te sirvió, por favor.