Google Chrome - Foro de ayuda

me va mal chome

amanece noespoco
30/06/14 8:16
1) Escribe versión de Google Chrome (chrome://version/):  
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
no me abre el Google al iniciar.
Se me borrómedio hisdtorial ,casi todo anterior a junio o asi.. bueno, quedan solo trozos.
Mi otro correo el Hotmail no abre, dice:

¡Vaya! Google Chrome no ha podido encontrar la página by163w.bay163.mail.live.com.

Prueba a volver a cargar la página.

y tiene pegado al lado un cuadrado con cuatro colores : rojo, verde, azul y naranja , antes eso no estaba creo, puede ser la causa ?

Les ruego me lo solucionen .Gracias.

Respuestas (1)

glars
30/06/14 12:00
Hola amanece noespoco

¿Deseas que Chrome se abra al iniciar el PC o que aparezca la página de Google cuando inicias Chrome? Configurar la página principal - Ayuda de Chrome

Si tienes problemas con la página de inicio puede que tengas algún virus o malware causando por alguna extensión o programa que has instalado.

Antes que nada intenta con las soluciones básicas:

1- Probar en modo incógnito
2- Desactivar extensiones nuevas o "extrañas" instaladas.
3- Borrar temporales y cookies.
4- Desinstalar, e instalar la última versión de Chorme.
5- Escanear en busca de malware o virus.4

Con respecto al error "Vaya! Google Chrome no ha podido.." eso por lo general aparece cuando no tienes conexión o cuando el sitio al que quieres entrar está caído ¿Aún te sucede? ¿Puedes acceder al mismo sitio con otros navegadores?

Saludos