Google Chrome - Foro de ayuda

ERROR 106 (NO SE PUEDE CONECTAR A INTERNET)

aramanel
7/02/12 1:03
AL INTENTAR ABRIR EL CHROME ME SALE EL MENSAJE DE ERROR 106 DE QUE NO SE PUEDE CONECTAR A INTERNET, E INDICA LOS PASOS A SEGUIR. SIN EMBARGO SI QUE TENGO CONEXION YA QUE PUEDO ACCEDER A TRAVES DE MOZILLA O EXPLORER. ¿COMO PUEDO SOLUCIONAR EL PROBLEMA?

Respuestas (17)

(desconocido)
7/02/12 1:55
<Se ha eliminado este mensaje.>
cristobal1960
7/02/12 2:03
Hola, ¿realizástes lo básico?


  desactivar temporalmente las extensión Si La   inhabilitas   en La Extensiones de página.

¿instalástes algúna extensión últimos días? o programa de internet o aparato externo, impresora u otro?

Saludos.

aramanel
7/02/12 2:54
ESTA ELIMINADO EL HISTORIAL DE NAVEGACION, Y LAS EXTENSIONES, ULTIMAMENTE INSTALE ALGUN PROGRAMA Y TUVE ALGUN PROBLEMA CON UN TROYANO Y ANTES DE ESO FUNCIONABA CORRECTAMENTE, DESINSTALE EL CHROME Y LO VOLVI A INSTALAR Y YA NO HA FUNCIONADO. Y FUE GRACIAS A QUE TENIA EL CHROME QUE PUDE SALVAR LO DEL TROYANO QUE ME HABIA FASTIDIADO LA CONEXION CON EL EXPLORER Y MOZILLA. AGRADECERIA UNA SOLUCION.

El dimarts 7 de febrer de 2012 11:03:48 UTC+1, cristobal1960 va escriure:
cristobal1960
7/02/12 5:39
Hola aramanel, los malwares (en tú caso un troyano), siempre quédan restos en el sistema operativo.
Al realizar la descarga de ése programa con troyano,con el navegador chrome, te ha dañado chrome, y los otros navegadores funcionan bíen, y aunque háyas desinstalado chrome y vuelto ha instalar ¿has sincronizado chrome? ¿porque no pruebas desinstalarlo quitando la sincronización desde el panel de control de chrome? pero perderias los marcadores y todo.
desinstalar chrome
instalar Google Chrome

te lo he mirado en foro de microsoft porque parece que el error 106 se produce mucho en el sistema operativo de microsoft windows.

Saludos y Suerte.
aramanel
7/02/12 15:14
DE QUE MANERA PUEDO QUITAR LA SINCRONIZACION, PORQUE EN EL PANEL DE CONTROL DE CHROME NO LA LOCALIZO PARA QUITARLA.
TAMBIEN HE MIRADO EN EL FORO DE MICROSOFT QUE ME INFORMA SOBRE EL ARCHIVO HOSTS POR SI ESTA DESABILITADO Y CREO QUE NO EXISTE NADA RARO CON ESE ARCHIVO EN C/WINDOWS/SYSTEM32/DRIVERS/ETC/HOSTS. AGRADECERE MAS AYUDA.
cristobal1960
8/02/12 0:36
Hola, ruta panel de control :
Barra negra de google > haz un clic encima del nombre de tu cuenta > se desplegará
  1. Perfil
  2. Google+
  3. Configuración de cuenta
  4. Privacidad
  5. Haz un clic en privacidad > y en Privacidad de Google > acceder al panel de control > 
  6. y pones la misma contraseña que tu  cuenta de Google > y abajo lo verás.
No te aseguro que se resuelva el problema.
Te

Ya has visto en el foro de microsoft, que algunos informáticos dícen de formatear windows,
por el error 106.

Si quitando la sincronización no se resuélve el problema?
Si tu perfil de usuario del navegador está dañado, puedes crear un nuevo perfil de usuario para sustituirlo siguiendo los pasos que se indican a continuación. 
Pero es más complicado.

Otra opción, te funcionan los demás navegadores, pues esperar a que google chrome actualize a la versión 17, vamos por la 16.

Sino lo arregláses quitando la sincronización, o cambiando perfíl, vuelve al foro, a ver si otro usuario, le ha ocurrido el mismo error 106 y te dá solución.

Ah! dices que has visto en microsoft sobre archivo host, antes de quitar sincronización de chrome, mira éste video realizado por mí sobre el archivo host.
míra en la mitad del video.

Saludos
cristobal1960
9/02/12 0:04
Hola, aramanel, ¿has realizado algo de lo que te sugerí?
descarga ahora chrome, versión 17, a ver si ahora no te sále el error 106

Saludos.
cristobal1960
9/02/12 0:05
aramanel
9/02/12 1:33
Esta mañana he realizado todas las indicaciones y sigo sin conseguir que se conecte a internet. Creo que la cuestión está en que algún malware se ha quedado por alguna parte que hace que no pueda conectar. Y después de desinstalar y volver a instalar ya con la versión 17 sigue lo mismo. Por lo que ya que encontré lo de los archivos hosts, buscaré si el malware está en otro sitio.
Gracias por tu ayuda y si supieras alguna otra probabilidad para conseguir que funcione ya lo intentaré, por mi parte también seguiré buscando.
Saludos.
cristobal1960
9/02/12 2:09
Hola, si yo créo lo mismo que vos, que algún resto de malwares te ha quedado por algún sitio que afecta solamente a chrome, poque los otros navegadores te funciónan bién.
Realizé estos videos de ayuda, para eliminar malwares manualmente :
No me gústa recomendar programas antimalwares.

limpia carpeta temporales y los demás sitios que explico en los videos.
y limpia el sistema operativo con el liberador de espacio de windows.
xavierII
11/06/12 13:04
Hola yo tengo un problema similar.
al intentar abrir el chrome o el internet explorer me sale el error 196 (net::ERR_INTERNET_DISCONNECTED):Se ha perdido la conexión a internet
Ya intenté con los asistentes de la linea de teléfonos de méxico y me dicen que ellos no pueden reparar eso y que tengo que buscar como arreglarlo
todas las pc que están conectadas al modem si tienen internet solo la mia no.ya cheque el cable de red y eso funciona bien.
quien me puede ayudar!!!!!!!!!!!!!!!!!!!!!!!!se ganará un lugar muy especial en el cielo. todo esto creo que me pasó por tener tantos antivirus y al borrarlos me ocasionó esto.
Antes de que dejara de funcionar el internet me aparecia que un plug in dejo de funcionar.
quien me puede ayudar,espero sus respuestas.
cristobal1960
12/06/12 1:00
Hola, estás en lo cierto, tener instalado muchos programas antimalwares rompe el Sistema Operativo, por culpa de los drivers controladores, y si además no los has desinstalado correctamente mucho peor:
 te envío algunos desinstaladores de programas antimalwares, de sus Paginas Oficiales:
istado enlaces a las herramientas de limpieza y/o desinstalación de un software antivirus

Avast:http://www.avast.com/es-ww/uninstall-utility

AVG :http://www.avg.com/es-es/download-toolsAvira:http://dlpro.antivir.com/down/windows/registrycleaner_en.zip

BitDefender:http://www.bitdefender.com/KB333-es--How-to-uninstall-BitDefender.ht­ml

BullGuard:http://www.bullguard.com/support/product-guides/bullguard-internet-sec­urity- guides/uninstall.aspx

Eset NOD32:http://kb.eset.com/esetkb/index?page=content&id=SOLN2289

F-Secure:http://support.f-secure.com/enu/corporate/downloads/removeav.shtml

G Data:http://www.gdata.es/asistencia/descargas/tools.html

Kaspersky:http://usa.kaspersky.com/support/home/anti_virus/208279463/?search=rem­ove Malwarebytes:http://www.malwarebytes.org/mbam-clean.exe

McAfee:http://service.mcafee.com/FAQDocument.aspx?id=TS100507

Microsoft Security Essentials (v1):http://support.microsoft.com/kb/2435760/es

Panda: http://www.pandasecurity.com/resources/sop/UNINST_v1012.exe

SuperAntiSpyware:http://www.superantispyware.com/downloads/SASUNINST.EXE

Symantec Norton: http://www.symantec.com/nrt

Trend Micro: http://esupport.trendmicro.com/Pages/How-do-I-remove-old-or-new-versions- of-Trend-Micro-products-in-my-comp.aspx 

Si quieres más información te la puedo dar, entra en mi canal de ayuda, verás que advierto del peligro de tener tanto programa antimalware: haz un clic aquí encima programas antimalwares


Puede que te haya dañado tanto a Windows que tengas que formatear e instalar de nuevo.

¡No te ayudo para tener un sitio en el cielo! Ya lo tengo lo se seguro je je je

Saludos,
[dirección de correo electrónico]
2/01/13 9:14
Hola buenas y feliz año

A mi me ha pasado lo mismo pero la he liado yo, asique a ver si alguien me puede ayudar.
He entrado en el router desde el navegador para cambiar la clave, que aun no lo habia hecho y me imagino que tendre medio vecindario tirando de mi router, que por cierto es un Comtrend. Una vez dentro del router pese a darle a traducir al español en el Chrome me seguia saliendo en ingles. Asiq me he aventurado, le he dado a Wireless-Security y he visto un espacio en blanco lleno de puntos, osea una clave oculta. Total q ya hace tiempo hice algo parecido y solo consegui cambiar la clave de acceso al router, no la de conexion, y pensaba q seria esa. He borrado los puntos, he escrito la contraseña q queria poner, le he dado a Save/Apply y a tomar por saco la conexion. Le doy al solucionador de problemas y para variar no me soluciona nada, he reiniciado y reseteado el router y nada y claro, al no tener conexion tampoco puedo acceder al router desde el navegador para modificar esos datos, cosa que tampoco podria hacer puesto que no se lo que habia puesto antes al estar encriptado. Si alguien me puede ayudar le estaria muy agradecido. Saludos!
Andres Rod
4/03/13 11:03
Hola. Tengo un problema, al prender mi PC sale error 106 y me dice que presione F4 para entrar a la BIOS. ¿Que puedo hacer para solucionar este problema?

Miguel Vilches
6/05/13 0:20
la solución es esta variante china de google chrome ami me corre bien
http://chrome.theworld.cn/
Paulina Briones
2/06/13 22:36
Jorge Nelles
25/10/13 9:14
Hola, mira, ya tuve ese problema varias veces, y por lo general se daba después de haber instalado algún soft que necesite vinculación particular con la placa de red. La única forma que encontré eficiente para solucionarlo, por mas tediosa que sea, es haciendo una restauración del sistema. 100%  efectiva.