Google Chrome - Foro de ayuda

porque hay tantas preguntas que son también las mías sobre google chrome, que están SIN RESPUESTA???

kristty
29/08/09 11:01
no puede subir fotos a facebook sin instalar java versión 6 update 11 cuando otros navegadores no lo piden
porque no se puede abrir pps u otros archivos sin descargarlo. Lo que hace rápido por un lado, lo hace lento por otro.
por dar dos ejemplos de preguntas2009-08-30

gracias por responderme Diego. La pregunta apuntaba a que tenemos muchas preguntas s/ Chrome  sin respuestas -dudas-. (suponía q si no se respondían es por el motivo que apuntás).
Tengo Java instalado pero se trata de una versión a la anterior a la  que menciono en la pregunta. ES POSIBLE ACTUALIZAR ESA VERSION ? o hay que bajar java nuevamente ?
Seguramente el CH irá mejorando en futuras versiones--- Gracias!

Respuestas (6)

Diego
30/08/09 8:53
Sino te respondieron es porque nadie sabría la respuesta.

Chrome utiliza Java para varias cosas, es una instalación de una única vez, desde la pagina oficial de java. Otros navegadores tambien lo utilizan.

Por el momento, no hay opción para "abrir temporalmente" un archivo, sin guardarlo. Seguramente lo agreguen en futuras versiones.
Diego
31/08/09 11:10
Respuesta para la Actualizacion de tu pregunta:

La ultima versión de Java para Chrome es la Version 6 Update 16. Te dejo la pagina donde la podes encontrar.
No se el modo en que se actualiza Java, si tenes algún problema usando este plug, lo mejor es que lo actualices vos mismo, es una instalación de 2 minutos. Cuando lo hagas, no te olvides de reiniciar el browser.

En cuanto a lo de las preguntas sin contestar, yo al menos no vi ningún Empleado de Google por este Foro (si los hay en los demás), y bueno, varias de las preguntas mas "tecnicas" quedan sin respuesta.

La próxima, es mejor si en lugar de Actualizar, respondes debajo. Sino no me doy cuenta de la actualización xD

Saludos!
kristty
2/09/09 14:29
entre en esta página cuya dirección publicaste y aparece :
 Java para Windows - Firefox/Mozilla para descargar.
 actualiza Java-versión anterior q tengo instalado- y sirve p todos los navegadores: IE , google chrome firefox  ? saludos!
Diego
2/09/09 14:38
En el link que te deje yo, aparece lo siguiente:

Java para Chrome

Google Chrome requiere la actualización 11 o superior de la versión 6 de Java (Java 6u11+), como se indica en el Centro de asistencia de Google Chrome. El explorador Chrome es nuevo y Sun no ofrece compatibilidad oficial con la versión 6 de Java. En Sun estamos trabajando duro para ofrecer compatibilidad con Chrome lo antes posible y esperamos poder anunciar esta compatibilidad en un futuro próximo. Consulte periódicamente las actualizaciones 
» Descargue la actualización de la versión 6 de Java 16 
» Conozca más sobre las descargas de archivos en Chrome 


Supongo que estas abriendo ese link que te deje, con Chrome, no? Si lo abris con otro navegador, seguramente te lleve a descargar otra version de Java.

Michael Cob
29/07/10 10:43
no corre el applet ya lo instale y nada dice error en testvm2/main


java.lang.ClassNotFoundException: testvm2.Main.class
        at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
        at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
        at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
        at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
        at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
        at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed:http://www.java.com/es/download/help/testvm2/Main/class.class
        at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
        at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
        at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
        at java.security.AccessController.doPrivileged(Native Method)
        ... 9 more
Michael Cob
30/07/10 7:48
Investigue un poco y esto dice sun:
Google Chrome requiere la actualización 11 de la versión 6 de Java (Java 6u11+), como se indica en el Centro de asistencia de Google Chrome. El explorador Chrome es nuevo y Oracle no ofrece compatibilidad oficial con la versión 6 de Java. Sin embargo, quizá pueda utilizar Chrome con Java 6u11+ por su cuenta y riesgo. Sun continuará observando la aceptación de Chrome en el mercado.

» Descargue la versión de acceso antigua de la actualización 11 de la versión 6 de Java

Para asegurarse de que Google Chrome reconoce adecuadamente la actualización 11 de Java 6, es aconsejable instalar Java 6u11+ antes que Google Chrome.

y esta parte:

Browser Footnotes
Browsers listed above are supported for Java™ Plug-in software and Java™ Web Start software.
See the Deployment Footnotes for more detail.
Google Chrome 4.0 support was added in 1.6.0_21.
Firefox 3.6 support was added in 1.6.0_18.
Firefox 3.5.1 support was added in 1.6.0_16.
Support for IE 8 was introduced in 1.6.0_13.
Support for Netscape 4.7.x on Solaris 8 on SPARC and x86.

Netscape 7 and 7.1 are not officially supported.

Deployment Footnotes
For Java Plug-in and Java Web Start on 64-bit Solaris systems, use the 32-bit JRE.
For Java Plug-in and Java Web Start on 64-bit Windows systems, the 64-bit JRE is supported as of 1.6.0_12.
For Java Plug-in and Java Web Start on 64-bit Linux systems, support is not offered at this time.
Other Operating System Notes
Oracle Enterprise Linux 5.5 support for both JFB and Java SE was introduced in 1.6.0_21.
Oracle Enterprise Linux 5.4 support for both JFB and Java SE was introduced in 1.6.0_21.
Oracle Enterprise Linux 4.8 support for both JFB and Java SE was introduced in 1.6.0_21.
Ubuntu 8.04 LTS Desktop Edition support for both JFB and Java SE (x86) in 32-bit was introduced in 1.6.0_18.
Red Hat Enterprise Linux 5.5 support for both JFB and Java SE was introduced in 1.6.0_21.
Red Hat Enterprise Linux 5.4 support was introduced in JFB 1.6.0_17 and Java SE 1.6.0_21.
Red Hat Enterprise Linux 5.3 support was introduced in JFB 1.6.0_16 and Java SE 1.6.0_18.
SLES 11 support was introduced in JFB 6u16-rev-b06 and Java SE 1.6.0_18.
Windows 7 support was introduced in 1.6.0_14.
Windows Server 2008 R2 support for JFB was introduced in 1.6.0_16.
IA32 = Intel Architecture 32-bit

x64 processor terminology varies. x64 in the above table could be termed Intel 64, x86-64, AMD 64, EM64T or x64.
OpenSolaris 2009.06 support was introduced in 1.6.0_13.
OpenSolaris 2008.11 support was introduced in 1.6.0_11.
For Itanium support, refer to Java SE Update Release Notes for Itanium .
Java SE 6 does not provide support for Windows 98 or Windows ME.
OpenSolaris 2008.05 is supported on JDK 6u6p (headless mode only).
Red Hat Enterprise Linux 5 support was introduced in 1.6.0_04.
Windows Vista Footnotes
Refer to Windows Vista deployment issues on JRE 1.6.0_05 (6u5) and prior releases.