Google Chrome - Foro de ayuda

Re: No se cargan los videos, a menos que los este reproduciendo.

Ernest Pro
7/05/13 7:15
Hola KOlke Iwakura, 

Te pongo a continuación los pasos que podrías hacer para solventar esto:


1) Inhabilitar instalaciones duplicadas (o triplicadas) de Flash

  1. Ir a la página de complementos chrome://plugins (hay que tipearlo o copiarlo y pegarlo en la barra de direcciones)
  2. Clic en Detalles arriba a la derecha, para expandir la información de todos los complementos
  3. Buscar Flash (se puede buscar con ctrl+F). Encontrarás algo como esto: Flash (2 files) - Versión: 11.4.31.110
  4. Si hay varias instalaciones de Flash, inhabilitar todas menos una. Recomiendo dejar solamente la que viene con Chrome, pero se puede probar dejando cualquier otra. En este caso siempre es preferible la de mayor número de versión.
  5. ¿Cuál es la que viene con Chrome? La de tipo: PPAPI . También verás que Ubicación: ......./Datos del programa/Google/Chrome......

2) Desactivar la aceleración por hardware
  1. clic derecho sobre un video cualquiera de YouTube, Settings
  2. Aparece la ventanita de configuración de Flash con pestañitas abajo
  3. clic en la pestañita de la izquierda que tiene un ícono de pantallita con un signo de play
  4. Desactivar enable hardware acceleration

3) Actualizar los controladores de la placa de video

Esto se realiza desde Windows, y es diferente para cada placa de video.  Se puede intentar desde el panel de control, o con clic derecho sobre el escritorio.   Y luego buscar la opción Actualizar.


4) Inhabilitar extensiones conflictivas


Menú ≡ , Configuración, Extensiones.  Inhabilitá todas las extensiones para verificar si se solucionó el problema.  Si se solucionó, volvé a habilitarlas pero una por una, hasta encontrar la culpable.


Prueba primero estos 4 pasos y nos comentas. Puedes encontrar más respuestas aquí.

¡Saludos!

Ernest Pro


Respuestas (0)