Google Chrome - Foro de ayuda

Problema con Extensiones. Dejan de funcionar de un momento a otro.

Jhoan Giraldo
20/06/16 16:57


Hola a todos. 

Sea cual sea la versión de Chrome que instale, sea la más actualizada, las betas, el Canary... Varias horas luego de ingresar en mi cuenta de Google para sincronizar todo (extensiones, contraseñas, favoritos...) de un momento a otro dejan de funcionar las extensiones. Al abrir por ejemplo cualquiera de las extensiones, me sale "ERR_FILE_NOT_FOUND". He intentado de todo! Eliminar el Chrome y borrar registros del sistema, volver a sincronizar mi cuenta de Google, de todo! Pero al rato de estar todo perfecto, vuelve y pasa lo mismo. 

¿Alguien sabe que puedo hacer? NO quiero cambiar de navegador U_U


Respuestas (1)

Nexeuz
21/06/16 15:59
Hola Jhoan, bienvenido al foro de ayuda de Chrome vamos a intentar reiniciar la sincronización intenta: 

Desconectar y volver a conectar tu cuenta de Google a Chrome

  1. Abre Chrome en tu computadora.
  2. En la parte superior derecha, haz clic en el menú Chrome menu.
  3. Haz clic en Configuración > Desconecta tu cuenta de Google.
  4. Cierra Chrome por completo y vuelve a abrirlo.
  5. Accede a Chrome y vuelve a activar la sincronización.

Solucionar problemas con la sincronización de Chrome - Ayuda de Chrome


Si esto no esto no está ocasionando el problema intenta leer esta guía quizá tengas malware:

Malware en Chrome – Publicidad, popups y buscadores/páginas de inicio modificadas - Foro de Ayuda de Chrome


Un saludo, Nexeuz