Google Chrome - Foro de ayuda

Error con la extensión Google Chrome remote Desktop

Carlos_Perez
27/06/14 1:14

1) Escribe versión de Google Chrome (chrome://version/):
Versión 35.0.1916.153 m
 
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
No lo he probado.

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
Error_CRD.png

4) Describe detalladamente el problema:
Incialmente mi pc tenía:
 - Antivirus symantenc.
 - Firewall activo dle antivirus.
 - Dos cuentas asocidas a chrome

Me daba el error.

 
He realizado lo siguiente:
 - Desinstalar antivirus.
 - Desactivado totalmente el firewall.
 - Desinstalado extensión
 - Desinstalado chrome
 - Reinstalar chrome y la extensión

Me sigue dando el error.



Mi equipo tiene Windows 7 Profesional Sp1 32 bits.


He estado probando en otros con XP SP4, WS 20008 Enterprise y funciona correctamente.


¿Que comprobación realiza la extensión?
La salida a internet es la misma para los tres equipos en los que he probado.

Ya no se que mirar más :-(

Respuestas (7)

Alejandro Silvestri
27/06/14 5:02
Estimado, pregunta de rutina: en los otros equipos, donde sí funciona ¿Chrome tiene versión 35?
Así consideramos o descartamos que sea una incompatibilidad con la reciente nueva versión de Chrome.
Carlos_Perez
27/06/14 5:22
Hola,

Si, en los tres equipos esta instalada la versión 35.
De hecho me muestran el mensaje de "Google Chrome está actualizado".

Un saludo.
Alejandro Silvestri
1/07/14 11:52
Hola, supongo que se navega bien, y el problema es solamente con esa extensión.
Lamentablemente no se me ocurre ninguna causa, ni ninguna posible solución.
Habría que ir a la página de la extensión, a ver si dicen algo, pero me imagino que ya lo hiciste y no encontraste nada interesante.
avm99963
1/07/14 13:32
¡Hola!

Si os sirve de algo esta pista, los traductores de la aplicación ven la siguiente nota cuando van a traducir este mensaje de error:

note: 'Error displayed when the host is online, but we are unable to connect to it due to network configuration.'
Saludos :-)
Carlos_Perez
2/07/14 0:08
El ordenador navega sin problema
Voy a ver si con el mensaje de error en inglés hay más información

Gracias a todos
Carlos_Perez
2/07/14 5:39
Hola!

He tenido que hacer unos cambios en el fichero de hosts para acceder a unas máquinas de mi red local, que no nos funciona el dns.

He visto las siguientes entradas...

Las he comentado y ha comenzado a funcionar todo :-)

Graaacias a todos por vuestras respuestas.
avm99963
2/07/14 5:42
¡Hola de nuevo!

Gracias por venir a comentarnos la solución que aplicaste :-D

Saludos :-)