Google Chrome - Foro de ayuda

Google Chrome..

giovanna lopez
26/11/12 15:04
Hola me aparece un cartel al abrir google chrome que dice: "Google chrome requiere windows xp  o una versión posterior. Es posible que alguna caracteristicas no funcionen"

Tengo windows xp y ya intente des-instalarlo e instalarlo y borrar todo y instalar de nuevo pero no me anda. y no me abre. simplemente me sale ese cartel.

Respuestas (1)

Dennis Tobar
27/11/12 5:52
Hola:

Bastante extraño el error que nos indicas. ¿Podrías chequear que estás usando el último Service Pack? (Mi PC > botón secundario > Propiedades), allí debe salir SP3, de otro modo no funcionará.

Ahora, lo otro que deberías comprobar que tengas deshabilitada la compatibilidad de programas, ya que XP fue el primer OS de Windows en incluir dicha función (que un programa de Windows 95 funcionase sin problemas). Para hacerlo, ve al enlace directo de Chrome, haz clic con el botón secundario y selecciona propiedades, luego ve a la pestaña de Compatibilidad y desmarca todas las opciones, luego acepta y vuelve a intentarlo.

Espero que te funcione sin problemas, sino, ¡seguimos aquí!.

Saludos

(PD: la secuencia de botón y otros lo he hecho de memoria, por lo cual podría diferir un poco los nombres de las opciones, pero esa debiese ser la secuencia)