Google Chrome - Foro de ayuda

Codigo de error: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Jose Miguel C
27/01/15 9:36
1) Escribe versión de Google Chrome (chrome://version/):  

Versión 40.0.2214.93 m

2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N 

SI

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   



4) Describe detalladamente el problema:

Buenas tardes,

Desde siempre accedo a la web de mi empresa desde mi ordenador. Pero desde hace unos días ya no puedo con Google Chrome, me aparece el siguiente mensaje:

Esta página web no está disponible

No se puede establecer una conexión segura porque este sitio utilizar un protocolo incompatible.

Código de error: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Solo me pasa desde Chrome pues he probado desde otros dos navegadores y puedo entrar perfectamente. Y antes si podía.

He intentado buscar la solución pero no la encuentro por ningún sitio.

Utilizo Windows 8.1 x64 y Google Chrome Versión 40.0.2214.93 m

Gracias-


Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (0)