Google Chrome - Foro de ayuda

Chrome se "bloquea" como si estuviera en segundo plano

Carlos M. Hernández M.
28/04/17 10:05
Buen día:
Auxilio !!  Reinstalé por completo mi Windows10, y desde entonces Chrome hace algunas cositas raras:

1.- Se bloquea frecuentemente la ventana, como si una pop-up estuviera en primer plano, PERO NO HAY NADA, si intento cerrar la ventana o alguna pestaña o doy clic en alguna parte se escucha un "ring", a veces se "desbloquea" con Esc o alt+F4, pero no siempre, en ese caso tengo que finalizar chrome desde el Admin. de tareas.

2.- Si acaso se abre una pop-up ocurre lo mismo, pero exclusivamente con ese pop-up, no con las demás ventanas abiertas de chrome.

3.- Probé deshabilitando mis extensiones, pero no funcionó, en eso intenté ELIMINARLAS, y curiosamente genera el mismo "bloqueo" que describí en el punto 1, el cual se vuelve a aliviar con la tecla Esc.

4.- Tampoco me deja agregar ninguna nueva extensión, al dar clic en "Añadir extensión" comienza a "Comprobar", genera el mismo bloqueo de mi descripción 1, oprimo Esc, lo que detiene el proceso...

Ya probé con la herramienta de chrome para limpiar, probé con mi Panda antivirus, con CCleaner, con YourUninstaller, con el liberador de espacio nativo de Windows, borrando datos de navegación.

Agradezco de antemano!!!!!

Respuestas (3)

José E
28/04/17 12:23
Hola! Carlos M. Hernández M. 

Prueba a realizar lo siguiente en su navegador Google Chrome:

Ir a Configuración > Mostrar configuración avanzada > deslizar hacia abajo > y en el apartado sistema, desmarcar la casilla utilizar aceleración por hardware cuando esté disponible.

Le pedirá reiniciar su navegador y listo, su Google Chrome deberá funcionar normalmente.  

Saludos y espero le funcione.


Carlos M. Hernández M.
28/04/17 12:34
Gracias José, pero no, no funciona.... PERO ahora noté algo,  decía yo al inicio "Se bloquea frecuentemente la ventana, como si una pop-up estuviera en primer plano, PERO NO HAY NADA..."  justo probando tu sugerencia, fui a eliminar una extensión, me genera el "bloqueo" y AHÍ oprimí "Enter" y se eliminó....
Es como si en verdad se abriera un cuadro de diálogo preguntando algo solo que no lo veo por ningun lado....  ¿Qué ocurrirá? 

Gracias!
Carlos M. Hernández M.
28/04/17 12:42
Maestrazo!! Había olvidado reiniciar el navegador después de desmarcar la casilla utilizar aceleración por hardware cuando esté disponible.

Asunto arreglado !!!  
Efectivamente, ahora si puedo ver que arroja un cuadrito de dialogo que me pide confirmación. 

Gracias infinitas !!!!!