Google Chrome - Foro de ayuda

No funciona la red social Google + y es solo en el navegador Chrome

Ramsés
21/07/13 7:41
Desde hoy no me funciona ningún botón de Google+. Solo puedo entrar en la página pero no puedo ni escribir en el cuadro de diálogo, ni funcionan los botones de "Texto", "Enlace", "Fotos", "Video", etc..

Sencillamente pincho pero no sucede nada.

Esto además está sucediendome solo en el navegador Chrome y solo con esta web, todas las demás (Facebook, Twitter, Wordpress, Youtube y cualquier otra) funcionan normalmente.

He hecho una limpieza usando la herramienta "Borrar datos de navegación" y he reiniciado varias veces pero no he conseguido nada.

¿Que es lo que pasa? porque me parece raro que me funcione en otros navegadores como Mozilla Firefox o Internet Explorer 10 y también está el hecho ya referido de que no tengo problemas en este navegador con otras páginas, el problema se circunscribe solo y unicamente a Google +.

Respuestas (1)

fpardo
21/07/13 12:44
Hola Ramsés, seguramente lo resolverás volviendo a eliminar los datos de navegación. :-P

Antes de hacerlo cierra todas las ventanas de Chrome a través de su menú Salir, lo reinicias y te aseguras de seleccionar desde el principio para que el borrado sea completo

También podría tratarse de alguna extensión conflictiva que tendrás que inhabilitar. Por favor únete al hilo que adjunto donde se está hablando de problemas similares. Seguimos la conversación por allí y cierro éste :P
        Saludos.

        NOTA: ¿Ayudó a resolver tu problema? Si marcas mejor respuesta facilitarás que otras personas encuentren esta solución. También puedes usar ^ y   +1